1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

ComRom 2.1 MMS issues with pictures

Discussion in 'Samsung Fascinate Development' started by Tvo14, Jul 15, 2011.

  1. Tvo14
    Offline

    Tvo14 New Member

    Joined:
    Sep 19, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I been having an ongoing issue with not receiving pictures that people are sending me via TXT. I get the txt but no image. Sometimes people don't get the pictures I send. Any ideas? Is there a patch?
    I'm running ComRom 2.1, OTB 1.6 Kernel, EC01 Radio
  2. Jborch8
    Offline

    Jborch8 New Member

    Joined:
    Mar 14, 2011
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Silverdale, WA
    No issues with pictures or text.
    I've got the same build as you.

    Sent from my SCH-I500 using DroidForums
  3. Tvo14
    Offline

    Tvo14 New Member

    Joined:
    Sep 19, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    After some testing it seems to only work if I have 3G data turned on. When at home I typically turn off data and just use wifi, so it seems to just be when I'm using wifi only.

    Sent from my SCH-I500 using DroidForums
  4. Tvo14
    Offline

    Tvo14 New Member

    Joined:
    Sep 19, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I installed Handcent as a alternative Sms/MMS txt client and it looks pretty cool. However, I'm getting doublt notifications when I get txt now. One from the built in one and one from Handcent. Anyone know how to disable built in SMS client in romcom ?
  5. bernardino5
    Offline

    bernardino5 New Member

    Joined:
    Jun 16, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Open stock messaging and go to settings and turn off notification.

    Sent from my ADR6400L using DroidForums
  6. Tvo14
    Offline

    Tvo14 New Member

    Joined:
    Sep 19, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Can you be more specific? When the I have the stock Txt message open I see no settings for notifications.
  7. bernardino5
    Offline

    bernardino5 New Member

    Joined:
    Jun 16, 2010
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    0
    Well sometimes instead of settings it'll say "more".

    Sent from my ADR6400L using DroidForums
  8. Nas
    Offline

    Nas New Member

    Joined:
    Apr 6, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL
    Turn off auto retrieve from your original text messaging app. Then I would just delete it and use hand cent

    Sent from my SCH-I500 using DroidForums
Search tags for this page

samsung i500 not sending pictures