compcache + fix_permissions?

Discussion in 'Team D1-MIUI' started by iamasongnow, Dec 20, 2010.

  1. iamasongnow

    iamasongnow Member

    Sep 13, 2010
    Likes Received:
    Trophy Points:
    Albany, NY
    hey, i was wondering if anyone would be so kind to help me with this, or explain why this no longer works.

    i use compcache because it makes multi-tasking much more smooth...i've been doing this same setup for a while now:

    through recovery...
    1. install slayher kernel
    2. install slayher kernel compcache fix/updater
    3. reboot and type into terminal #su, #compcache start

    this procedure worked every time UNTIL 0.12.11 came along. i have a hunch that this may because the base of the rom is now frg83d instead of frg22d. any explanations on why exactly this is or how to get it running again would be reallllllllly awesome and intensely, SAVAGELY appreciated.

    AND ALSO, not like it's a totally big deal, because you can achieve the same result through rom manager, but i noticed that the "fix_permissions" command doesn't work in terminal anymore. it just says "fix_permissions: not found"

    why ya gotta be like dat, man? :icon_evil: