1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Commando & Jawbone Era issues

Discussion in 'Casio G'zOne Commando' started by thewheelman, Jul 30, 2011.

  1. thewheelman
    Offline

    thewheelman New Member

    Joined:
    Jul 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've had my Casio Commando for about 20 days now and it seems to work fine.....except....I connected an older (2008) LG bluetooth to it. It worked fine for a couple of days and then I began to lose about every 3rd word of a conversation. People can hear me fine, but I lose about every 3rd word. Ok, old bluetooth+new phone= issues. So, last Tuesday I bought a brand new Jawbone Era and paired them. No problems, worked great Wednesday and Thursday. Friday, we went back to the same ol same ol--I'm not hearing but about 2 out of every 3 words someone speaks to me on the phone!

    What gives??????
Search tags for this page
casio commando bluetooth problem
,

casio commando bluetooth problems

,
casio g'zone jawbone problem
,
commando 4 blue tooth issues
,
connect jawbone to verizon gz one phone
,
g'zone commando bluetooth issues jawbone
,
how to connect jawbone to casio commando
,
htc droid dna jawbone era
,
jawbone and commando pairing issue
,
jawbone casio commando
,
jawbone era problems
,

jawbone era troubleshooting

,
jawbone not compatible with commando
,
jawbone on the gzone commando
,
pairing jawbone with commando