CM7 Stable, missing Gmail and Market not working after installing Google Apps

Discussion in 'Cyanogenmod' started by Twitch043, Sep 13, 2011.

  1. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Hello everyone. I insalled CM7 and Google Apps about an hour and a half ago, but Gmail idnt there and Market is totally unresponsive. As in I tap the market icon and nothing happens. However it worked when I first installed it. Any idea what's wrong?

    Sent from my Droid using DroidForums
     
  2. zachdroid

    zachdroid Member

    Joined:
    Oct 28, 2010
    Messages:
    551
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Did you flash the most recent gapps? The most recent is from 8/28 I believe

    Sent from my Droid using DroidForums
     
  3. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    I downloaded them through ROM manager, but the filename has "20110307" in it so it doesn't look like it.

    Sent from my Droid using DroidForums
     
  4. zachdroid

    zachdroid Member

    Joined:
    Oct 28, 2010
    Messages:
    551
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I'm pretty sure those are the old ones. You can look in the cm7 nightly discussion thread on the first post for a link to the newest gapps.

    Sent from my Droid using DroidForums
     
  5. zachdroid

    zachdroid Member

    Joined:
    Oct 28, 2010
    Messages:
    551
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
  6. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Thanks for this, but it didn't fix anything. Gmail is still missing and the market force closes now upon running, saying that android.process.media has stopped working. It also randomly tells me this when I'm not trying to open the market.

    Sent from my Droid using DroidForums

    EDIT: actually, Market up and disappeared after awhile. It's just not there.
     
  7. zachdroid

    zachdroid Member

    Joined:
    Oct 28, 2010
    Messages:
    551
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Did you do a complete wipe before flashing? It is all together possible the downloads you got were bad. I hatew to say it but maybe a fresh wipe and redownload of the rom and gapps might do it for you. What recovery are you using?

    Sent from my Droid using DroidForums
     
  8. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Since the instructions in the CM7 topic said to, I downloaded ROM manager, flashed Clockwork recovery, and did it that way. And yes, I checked wipe data/cache when I told it to install CM7.

    Sent from my Droid using DroidForums
     
  9. zachdroid

    zachdroid Member

    Joined:
    Oct 28, 2010
    Messages:
    551
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Try going into recovery and wiping cache and dalvik cache 3 times each and see if that helps.

    Sent from my Droid using DroidForums
     
  10. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Out of curiosity, what immediate effect will that have on my phone's functioning? As a user.

    Sent from my Droid using DroidForums
     
  11. winner00

    winner00 Premium Member Premium Member Developer

    Joined:
    Nov 15, 2009
    Messages:
    1,112
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    Utah
    Ratings:
    +10
    I would just download either the latest nightly or my latest build and flash that. Its probably more stable then release build of CM7. Also has more fixes and more features.
     
  12. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Alright, I'll try one of those probably tonight after work and get back to you.

    Sent from my Droid using DroidForums
     
  13. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Alright, I flashed the latest nightly build and it works like a dream, no problems at all. Ironic the other one is labelled stable. Thanks!

    Sent from my Droid using DroidForums
     
  14. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    But wait... Suddenly, my market app has disappeared. This is ridiculous.

    Sent from my Droid using DroidForums
     
  15. Twitch043

    Twitch043 Member

    Joined:
    Aug 1, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    So anybody know why the market app keeps disappearing? I can restore it with Titanium Backup but it just disappears again after a day or so.

    Sent from my Droid using DroidForums
     
Search tags for this page
cm7 gmail
,
cm7 market
,

cm7 market not working

,
cyanogenmod 7 market not working
,
cyanogenmod market not working
,
gapps not working cm7
,
gmail cm7
,
gmail for cm7
,
google apps not working cyanogenmod 7
,

market not working cm7