[ROM] **CM7 Build Thread**

Discussion in 'Cyanogenmod' started by winner00, Jan 20, 2011.

  1. givequicheachance

    Joined:
    Mar 17, 2010
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Worth a try! It's not like DSP manager is doing much right now.
     
  2. Cdjones187

    Cdjones187 Member

    Joined:
    Jul 14, 2010
    Messages:
    573
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Iowa
    Ratings:
    +0
    Unable to sign into Google account,.

    "Can't establish a reliable data connection to the server."

    Both with 3G and Wifi.

    Though I have a data connection (both 3G/Wifi) and have connectivity in the web browser.

    Wiped everything. Data, Cache, System, Boot etc.. As fresh of an install as it gets.

    *sad face*



    EDIT: Resolved, for some reason background data wasn't enabled.
     
    #1298 Cdjones187, Feb 7, 2011
    Last edited: Feb 7, 2011
  3. prime

    prime Kernel Developer
    Premium Member Developer

    Joined:
    Apr 26, 2010
    Messages:
    1,936
    Likes Received:
    71
    Trophy Points:
    143
    Location:
    Florida
    Ratings:
    +74
    resolved or still having this issue?
     
  4. Fuchueson

    Fuchueson Member

    Joined:
    Mar 22, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ill-nois
    Ratings:
    +0
    Current Phone Model:
    Galaxy Note 4
    Twitter:
    mc_morris
    Well I wasn't having rebooting issues last night. Since I have been up for the last 30 minutes its rebooted itself 3 times. I pulled the battery and am letting it sit to see if it calms down.
     
  5. mofo_droid

    mofo_droid New Member

    Joined:
    Jun 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cm7 #28 a-ok

    Great job! Very fast, responsive and smooth. Excellent battery life. No reboots. Wifi OK. Messaging OK. Pandora streaming OK. Bluetooth Plantronics 975 OK. Market OK - apps all present. Mail syncs. Facebooks syncs. Camera/camcorder OK. Carhome (navigation) OK. Fully functional on latest Quadrant.
    • Compcache = 18% (default)
    • Lock home in memory - check
    • VM heap size = 24m
    • stock kernel @ 800MHz
    • Governor = interactive
    • ADW settings = default
    • Theme = cyanbread
    Extra vibrations on camera physical button activation. DSP no go. ADW one or two FCs per day.

    Again, great job!

    Droid CM7 #28
    • FRG83D
    • full wipe prior to CM7 #1
    • CM7 #1 - #20, no wipes
    • full wipe prior to CM7 #21
    • CM7 #21 - #28, no wipes
     
    #1301 mofo_droid, Feb 7, 2011
    Last edited: Feb 7, 2011
  6. Ozzie

    Ozzie Member

    Joined:
    Aug 6, 2010
    Messages:
    822
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Minnesota
    Ratings:
    +1
    For those interested in dsp...uninstall and reinstall does work for me. I haven't tried it the last couple builds, but it was working for me after the reinstall.
     
  7. GSXRADDICT

    GSXRADDICT Member

    Joined:
    Aug 22, 2010
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you use titanium backup to uninstall?

    *Droid Life*
     
  8. iamasongnow

    iamasongnow Member

    Joined:
    Sep 13, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Albany, NY
    Ratings:
    +0
    i love this rom. cm has become my favorite rom ever since miui got too glitchy (for my phone, at least) and i'm pretty excited that cvpcs will be maintaining it now. PLUS winner adding all of these little features... it is, in a word, awesome.

    so, the one thing keeping me from using this rom exclusively is that navigation never works for me...

    it actually shows where i am/what route i'm following but it's greyed out and there's a thing at the forefront that says something to the effect of "checking navigation availability".

    any suggestions?
     
  9. Bear in NM

    Bear in NM Active Member

    Joined:
    Nov 12, 2009
    Messages:
    1,389
    Likes Received:
    1
    Trophy Points:
    38
    Ratings:
    +1
    Hey Oz,

    I pulled the dsp apk from 27 and tried to reinstall. I deleted the original apk from system, deleted the data/data for it. I copied the apk to my sd card, and used the CM file manager and package installer to install. It of course installed into /data with this installation. When enabled, back to force close.

    So, perhaps as GSX queried, you had luck installing back into /system via TiBu? Does not seem to work in /data. At least from CM27.

    For other perhaps trying with TiBu, perhaps try just installing the apk and no data, and certainly delete the /data/data for it. I would try, but I do not have a TiBu of it, as I nuke dsp as soon as I get the new nightly installed.

    Craig
     
  10. bstealthy

    bstealthy New Member

    Joined:
    Jul 3, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is it just me or is data after a phone call still very clunky?

    I know that the original fix for it that was submitted was stated that the fix was very hackish to get it to work but I've seen nothing on improving it since

    I know for a fact I've been missing phone calls and text because the bars won't turn back to "green" and just stay "white" leaving the phone essentially in a no service state
     
  11. GSXRADDICT

    GSXRADDICT Member

    Joined:
    Aug 22, 2010
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I haven't had an issue with it at all I have also wiped recently don't know really that it has anything too do with it but I haven't had this problem for a few builds now and I'm on 28

    *Droid Life*
     
  12. bstealthy

    bstealthy New Member

    Joined:
    Jul 3, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    hmm weird.. I wipe before every build I find that it's good like 80ish percent of the time but it still hangs could be that using bluetooth headset doesn't register when the call ends maybe?

    Everytime it happens if I airplane mode and then off again it will resolve but that tells me it's still iffy

    I have seen other people with this issue as well

    it's not nearly as problematic as when gb first released but it's still not ironed out imo
     
Search tags for this page

allow purging of assets

,
cm7 language pack
,
cm7 mms download unsuccessful
,

cm7 pacman.apk

,
cm7 pakman.apk
,
cyanogenmod pacman apk
,
cyanogenmod pacman.apk
,
galaxy dx 393 set up
,

pacman.apk cyanogenmod

,
what is pacman.apk cm7