CM7.0.3 Hardware Acceleration Droid1

Discussion in 'Cyanogenmod' started by jpar63, Jul 2, 2011.

  1. jpar63
    Offline

    jpar63 New Member

    Joined:
    Feb 16, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Does anyone know if hardware acceleration has been added to the CM7.0.3 build? I checked the build.prop file and don't see it listed anywhere in there. I am assuming the build.prop would have the "debug.sf.hw=1" line somewhere in it's text if it were enabled. I did manually add the command to my build.prop but can't really tell any difference.
    Last edited: Jul 4, 2011
  2. jengas kahn
    Offline

    jengas kahn New Member

    Joined:
    Feb 26, 2011
    Messages:
    259
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    upstate
    i have no idea what you're talking about.
    EXCEPT i believe it is somewhere within 0vermind's optimized build.prop... it should be a few threads down.
    if you're running cm7 just replace your build.prop with his.
  3. jpar63
    Offline

    jpar63 New Member

    Joined:
    Feb 16, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, I did take a look at his build.prop, he does have the GPU rendering enebled, just like I was talking about.

    This option controls the way the OS renders the UI! (hw=0) Uses the CPU to render the UI and (hw=1) Uses the GPU to render the UI! Some original (stock) builds have this option to (1) and by some crazy reason the 2.1 builds have this to (0)! Causing the UI rendering to be sluggish. I was just curious as to why the CM7 build.prop file has no command line either way (set to "0" or "1" .
    Last edited: Jul 4, 2011
Search tags for this page

build.prop gpu acceleration

,
cm7 render effect build.prop
,
cm7.0.3 built prop edit
,
force hardware accelerarion on motorola og droid
,
gpu rendering cm7
,
hw ui control cm7
,
nook color cm7 cpu and gpu rendering