ClockworkMOD Recovery Update Issues?

Discussion in 'Koush' started by RedBull, Jun 12, 2010.

  1. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Hey there...was trying to flash the new TC Froyo rom now, and each time I do it, it doesn't do anything. I'm still on the BB Froyo that I tried a couple days ago. I can't theme, I can't restore to an old rom...I'm totally stuck where I am.

    Any ideas how I can get past this? I am up to date on the rom manager. I tried using wifi on RM, then tried downloading and installing from SD card...nothing works.
     
  2. Conechaser

    Conechaser Member

    Joined:
    Feb 21, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same thing happened to me, then my phone went into a bootloop, took 5 or so tries to get it to turn on, wouldn't even boot up holding down the x button. When it finally did boot up it told me my sd card was damaged and i tried reinserting it a few times and rebooting and what not, ended up having to reformat it so i lost all my music, movies, backups and i'm approx 500 miles away from my comp... :(
     
  3. lilcdroid

    lilcdroid Member

    Joined:
    Feb 16, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Reflash SPRecovery (i did it twice just to make sure it took), Stay in ROM Manager, then flash the clockwork recovery (twice again just to make sure it took). This fixed my problem after the new update.
     
  4. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    I was going to post this in the Official Broken Apps for Froyo Thread but I am thinking it probably isn't just a 2.2 problem so here it goes...


    I am wondering if anyone else is having issues with ClockWorkMod, I am running BB 2.2 this might just be an all around issue, or mabye just my issue...we'll see, but I have never had a problem with CWM untill today and I have done plenty of restores

    Lastnight I made a backup and this morning I had to restore it. It restored all of my framework-res icons and changes I had made. All of my widgets were still themed but I had to "touch the android to begin" and log in with my google account, almost like doing a complete wipe and flashing a new rom. In the Market all of my apps were labeled "Installed" and you could see the Icons on my phone but they were unusable. Untill I manually uninstalled them and then reinstalled them, they would just force close. I had no recovery at all because even though I had the Clockwork Icon the app wasn't functioning. When I got the CWM app back I had to Flash recovery again. It took me hours to get everything back how I had it.

    After flashing CW recovery and getting things "back to normal" I backed everything up again, and just to test it, I tried to restore my CW back-up I had just made and I got stuck in a boot loop, so I restored the backup I made lastnight and it was back to where I was this morning "all of my framework and themes but apps AFU and "touch the android to begin"?!?!?!?!?

    Instead of Smashing my Droid against the wall like I was so tempted to do, I restored the backup from the day before yesterday and it worked just like it is supposed to. I don't know if a recent update of CWM has caused this, because I have been using it with Froyo with no problems untill today

    Anyone else experienced this?
     
  5. droid420

    droid420 Member

    Joined:
    May 4, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cali Central Valley
    Ratings:
    +0
    are you guys using the new speed loading feature on rom manager? dont know if this is involved in your problems at all.
     
  6. Conechaser

    Conechaser Member

    Joined:
    Feb 21, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't know about the speedup thing on rom manager. I just dld a chevy kernel to work on trying to overclock on my phone I haven't been able to w/ overclock widget since i switched to this rom. Rom Manager kept locking up and force closing when i kept going into it. I went in to the market and saw that there was an update for it and dld the update. Then it let me flash the kernel and that is when i had the boot loop issues and then when it finally came on it said my sd card was damaged. After i finally gave in and reformatted my sd card all seems to be good but i lost everything on my sd card.
     
  7. droid420

    droid420 Member

    Joined:
    May 4, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cali Central Valley
    Ratings:
    +0
    RM had a update this morning and now has a new thing. it takes off the progress bar when doing backups or flashes and supost to load three times faster. I recommend that you keep your rom manager updated. I havent had any problems with RM at all. just did a backup with the speed feature had back up done and rebooted in maybe two mins tops.
     
  8. Cornholieo

    Cornholieo Member

    Joined:
    Feb 15, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So far it has all worked well for me. I even went so far as to switch to SPRecovery for the OC / wireless update and then switched back to clockwork. When I went back to clockwork it did not take the first time and I just had to reload again. If you used an OC kernel on ROM Manager then that might be your problem... they don't work with 2.2.
     
  9. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Dunno what I did...but it finally worked. RM was up to date...so that wasn't the issue...but I just kept flashing to SPR, then CW, and over and over. I was finally able to download the rom and get it installed. Thanks for the ideas.
     
  10. jaw4bama

    jaw4bama Member

    Joined:
    Jan 10, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Alabama
    Ratings:
    +0
    Had this same problem and what i did that work was flashed an older cw recovery by going into the menu of rom manger(i think its all the way down in the menu). I picked the one that ended in 3, and it worked like a champ.
     
  11. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
  12. ilikemoneygreen

    ilikemoneygreen Silver Member

    Joined:
    Apr 7, 2010
    Messages:
    2,578
    Likes Received:
    15
    Trophy Points:
    103
    Location:
    AZ, Superstition MTNs!
    Ratings:
    +15
    Rom manager update problems

    Ive got BB 0.1, Which is pretty cool so far. But i am having some severe battery drain issues (like it was on the charger for 3 hours and actually dropped 10%...from 50 to 40, and it was definetly charging. white light was on and it had the z in battery) and it seems to be heating up lots like over 170. So i wanted to install chev-ulv kernal but my problem is that suddenly Rom manager got an update. Which is cool, but my phone doesnt boot into recovery anymore.... at least with the new update. i can install sprecovery and everything works fine, but all my backups are in Cmod so im IRRITATED. ive tryed installing the one of the old cmod recoverys but get error messages when i try to flash. All i want at this point is to say Screw Froyo and revert back to my perfect bb 1.1.....which is backed up in Cmod. :eek:...My Droid is sick....:sad:
     
  13. mark_porter

    mark_porter New Member

    Joined:
    Jun 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm brand new to this but I might be able to help.

    I have BB 0.1 installed also and am seeing the CM recovery problem. I think CM is busted. I had to flash back to 1.8.1.4 to get recovery to work

    I restored the SPRecovery, installed Simply Stunning v4.0 [1] via nandroid backup, and then re-installed ClockworkMod via rom manager under "All Clockwork Recoveries -> 1.8.1.4

    Now CM seems to work properly (I can install roms again with backup)


    [1]:http://www.droidforums.net/forum/chevyno1/50611-froyo-simply-stunning-4-0-here-6-10-2010-a.html
     
  14. Johnly

    Johnly Guest

    Ratings:
    +0
    ^+1 flashing back to a older recovery : )
     
  15. *22899

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +5
    I had to use rsd lite today for the first time ever after trying to flash Team Chaos Froyo via rom manager today. It downloaded and rebooted but never even tried to install. Just rebooted right to the moto logo and stuck. No recovery or anything.
     
Search tags for this page
4.2.2 update clockworkmod error
,
clockworkmod recovery errors
,
clockworkmod recovery-update
,
clockworkmod wont update
,

there is an update available for clockworkmod recovery

,
there is an update available for clockworkmod recovery 2013
,
there is an update available for clockworkmod recovery.
,
there is an update for clockworkmod recovery
,
there is an update for clockworldmod recovery
,
version of clockwork recovery doesnt change after update