ClockworkMOD Issue [Samsung Fascinate]

Discussion in 'Android Hacks and Help' started by Kufuta, Mar 26, 2012.

  1. Kufuta

    Kufuta New Member

    Joined:
    Mar 26, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am trying to boot into CLockworkMOD but am having trouble getting into it. Actually, I don't even know if I have it on my phone (nooob!, i know).

    This is what I have done so far and I appreciate any advice you can lend me.

    (1) rooted the phone

    (2) Downloaded ODIN onto my computer and followed the instructions (1 success/ 0 failed). Did it a couple times to make sure.

    (3) Got Rom Manager and tried to get Clockwork by (a) "flash clockwork Mod Recovery" and selected Samsung Galaxy Si9000, it says it worked (B) installing an old version of ClockworkMOD through ROM Manager; again it said successfully installed.

    *Despite the fact that I have done these methods, when I "Reboot into recovery" from Rom Manager or try to boot into clockwork from power off the phone either loads into manual mode (blue text) or straight to regular power.

    Thanks for your time, appreciate any help.
     
Search tags for this page
clockwork recovery mod for samsung fascinate
,

clockworkmod manual mode

,
cwm recovery manual mode
,
how to boot fascinate into clockwork recovery