1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Clockwordmod recovery broken, booting into it gives a black screen.

Discussion in 'Android Tech Support' started by kptphalkon, Mar 24, 2011.

  1. kptphalkon
    Offline

    kptphalkon New Member

    Joined:
    Dec 31, 2010
    Messages:
    1,380
    Likes Received:
    6
    Trophy Points:
    0
    Like the title says. this issue started i guess yesterday when I used team get r done's d2g_romer v7 to flash Liberty 1.5

    I didnt notice it until today when I tried flashing back to full stock. The boot into cwm just gives a black screen. I have tried unrooting, mistakenly uninstalling the droid 2 bootstrapper (koush seems to have removed the free download, I cannot buy from the market for at least a week until I get my debit card in the mail), and re-rooting. Z4root had supplied my phone with root, busybox, and had automagically given the bootstrapper along with cwm recovery, so I had thought that uninstalling it all and then retrying would have worked. Well, no dice.

    I can still snag the normal recovery mode, and I want to try flashing bury boi's full D2G stock rom, but am worried that a) this will not help my CWM issues at all and b) in the process of flashing a d2 rom files were changed that may brick my phone on attempt to go back to stock.

    I cannot even do a nandroid recover, and am not sure if using Fission Rom Manager would help or hurt. I'm very worried about this :/

    I do not have access to a pc, and cannot sbf, but might be able to tomorrow when I am at my girlfriends house.
  2. kptphalkon
    Offline

    kptphalkon New Member

    Joined:
    Dec 31, 2010
    Messages:
    1,380
    Likes Received:
    6
    Trophy Points:
    0
    Bump....any help appreciated
    /edit/ bumpz
    Last edited: Mar 25, 2011
Search tags for this page

booting cwm into white blank screen