Clock work mod issue.

Discussion in 'Motorola Droid 2 Global' started by Flux, Mar 20, 2011.

  1. Flux
    Offline

    Flux New Member

    Joined:
    Mar 8, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Whenever I charge my phone for the night and turn on my phone in the morning my phone boots into clockwork recovery. Its starting to bug me and I have no idea how to fix this. Or is it suppose to do this? Thanks. Sorry if this is the wrong section.

    SOLVED


    Sent from my DROID2 GLOBAL using DroidForums App
     
    Last edited: Mar 23, 2011
  2. Craiger22
    Offline

    Craiger22 Member

    Joined:
    Jun 1, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am not sure what would cause that, but to answer your question, no it isn't supposed to.
     
  3. clouse2013
    Offline

    clouse2013 Member

    Joined:
    Feb 27, 2011
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Columbus, OH
    Ratings:
    +0
    What custom rom are you using. I know I'm using fission 2.4.3 and there is an option in that (and liberty I believe) that allows you to reboot in to recovery every time. Maybe this is your problem.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  4. Flux
    Offline

    Flux New Member

    Joined:
    Mar 8, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm not using any custom rom. I just wanted to make a backup before I rooted my phone in case something went wrong.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  5. androidgeek
    Offline

    androidgeek Active Member

    Joined:
    Feb 2, 2011
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    Asheville
    Ratings:
    +0
    I have this same problem, rooted last night and did back up. No custom rom just boots into recovery every time I turn it on. I hit the reboot device and it starts normal but highly annoying considering the time it takes to freakin boot. If anyone has a fix for this I'm all ears. I'm almost to the point of flashing a rom to see if it goes away. Then flash back my recovery. But if there is an alternate solution I'd prefer it.
     
  6. satoru
    Offline

    satoru Member

    Joined:
    Jan 30, 2011
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    jupiter X.x
    Ratings:
    +0
    My phone does the same thing and I am running fission 2.4.3. It seems to be a problem with the bootstrap app itself, as it did the same thing before I flased fission. I wouldn't suggest flashing fission if you don't want it as it will not fix this problem.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  7. 13th angel
    Offline

    13th angel Developer Developer

    Joined:
    Jan 16, 2011
    Messages:
    2,102
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Auburn, Alabama
    Ratings:
    +1
    Try uninstalling bootstrap, rebooting, then reinstalling it. Might work.

    Sent from my RubiXed D2G
     
  8. androidgeek
    Offline

    androidgeek Active Member

    Joined:
    Feb 2, 2011
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    Asheville
    Ratings:
    +0
    tried that one already
     
  9. Flux
    Offline

    Flux New Member

    Joined:
    Mar 8, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yeah it seems clock work mod is seperate from the bootstrapper because nothing changes when you uninstall the app.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  10. kickyindahead
    Offline

    kickyindahead Member

    Joined:
    Feb 28, 2011
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Utah
    Ratings:
    +0
    after booting up from cwm ... try going into bootstrap and hitting bootstrap recovery .. then manually reboot ... seemed to work for me. ..
     
  11. 13th angel
    Offline

    13th angel Developer Developer

    Joined:
    Jan 16, 2011
    Messages:
    2,102
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Auburn, Alabama
    Ratings:
    +1
    Can't remember how to fix it. Ill have to look it up after I get home but there's a way to remove cwm, normally acts right after your put it back on though.

    Sent from my RubiXed D2G
     
  12. sid_wisc
    Offline

    sid_wisc Member

    Joined:
    Sep 3, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Madison, WI
    Ratings:
    +0
    I had that issue when I was rooted (currently I am running stock). When I went from rooted to unrooted and stock I had to remove bootstrap (besides SBF at later time). There is a webpage with the info but I had the info I am providing below. If you want to keep rooted and want to take advantage of bootstrap then follow the steps I am giving below and later download and install the bootstrap again but I believe that you will have to go through this cycle to fix it....

    1. reboot normal < (this step might not be necessary)
    2. Get root explorer in the market
    3. Uninstall the bootstrap app in Settings, Applications
    4. Go into root explorer to system/bin
    5. In top right corner tap r/w
    6. Delete the file called hijack
    7. Delete logwrapper
    8. Rename logwrapper.bin to just logwrapper
    9. Reboot and it should be gone.

    And later you can download a fresh copy of Bootstrap and install it..,.


    Hope this helps!!!!!!!
     
  13. androidgeek
    Offline

    androidgeek Active Member

    Joined:
    Feb 2, 2011
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    Asheville
    Ratings:
    +0
    You are the freakin man! Thanks! This worked for me. Back to normal keeping root. This is my girlfriends phone and I was tired of hearing her complain about her phone lag and battery life. It's in the making of resolving some issues. Thanks again!
     
  14. Flux
    Offline

    Flux New Member

    Joined:
    Mar 8, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks a lot man. I did this last night and when I turned on my phone this morning, no recovery screen. I am actually saving these instructions haha. Thanks again man. You're the best.

    Sent from my DROID2 GLOBAL using DroidForums App
     
  15. sid_wisc
    Offline

    sid_wisc Member

    Joined:
    Sep 3, 2010
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Madison, WI
    Ratings:
    +0
    @androidgeek and Flux

    I am not the one who came up with these instructions and do not want to take any credit for it. I found the instructions when I needed them and just passed them to ya'll. I think credit should go to the one who deserve it and I will try to find the one who owes it and let everyone know about it... Unfortunately I am not able to locate it at this time... Sorry
     
    Last edited: Mar 23, 2011