Clock issue...

Discussion in 'HTC Rezound' started by ryno2d, Nov 18, 2011.

  1. ryno2d
    Offline

    ryno2d New Member

    Joined:
    Jun 9, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Peoria, AZ
    Weirdest thing today. Watching a movie on Netflix and once it was done I went to my home screen and my clock in the status bar and screen rolled back an hour.... Any thoughts on what would have caused this? Restarted and my phone is an hour behind...what gives??

    Sent from my ADR6425LVW using Tapatalk
  2. ryno2d
    Offline

    ryno2d New Member

    Joined:
    Jun 9, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Peoria, AZ
    Went into my time zone settings and had to manually fix my time zone. It was really weird though that it just switched me to pacific time.
  3. wardo
    Online

    wardo Member

    Joined:
    Sep 4, 2010
    Messages:
    304
    Likes Received:
    6
    Trophy Points:
    18
    I haven't seen this happen, but my wife has told me the time has been a hour behind a few times.
  4. superchadw
    Offline

    superchadw New Member

    Joined:
    Apr 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Mine Too

    I have been having the same problem but mine is rolling forward an hour when the "automatically use network provided values" option is chosen under the time settings. Got frustrated this morning because i thought i was an hour late to work. Hopefully they fix this soon. I had to do the manual time zone setting.
  5. jeffe65
    Offline

    jeffe65 New Member

    Joined:
    Mar 8, 2010
    Messages:
    197
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    I was having the same issue when I first bought mine. Called Verizon, and it's a known bug on their network. For now, you have to use manual settings for accurate time.
  6. bladerunn3r
    Offline

    bladerunn3r New Member

    Joined:
    Jul 17, 2010
    Messages:
    84
    Likes Received:
    2
    Trophy Points:
    0
    My ps3 is always an hour off ... even though it checks the internet for the correct time. Can't figure it out.

    Just reset my tablet ... set time zone, but that thing is like 8 hours off?!

    My rezound is good though :)

    Sent from my A100 using DroidForums
  7. azbrendan
    Offline

    azbrendan New Member

    Joined:
    Jan 26, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    same issue

    I have the same issue. I live in az and we don't change our clocks ever so the phone if set to automatic and gps off will be off an hour. If I enable gps the clock is fine except at night if I have power mode enabled then I wake up an hour late with my alarm. Really annoying and have been in contact with verizon so they can document the issue
  8. joeb1
    Offline

    joeb1 New Member

    Joined:
    Dec 30, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Glendale, AZ
    Same problem here. I have to set it to Arizona time zone manually. Sucks when traveling through different time zones. It ALWAYS on AZ. time. I hope Verizon fixes it soon.
  9. wardo
    Online

    wardo Member

    Joined:
    Sep 4, 2010
    Messages:
    304
    Likes Received:
    6
    Trophy Points:
    18

    Same here, Arizona its never right.
Search tags for this page
alarm clock settings for htc rezound
,
change time on rezound
,
changing alarm clock time on droid rezound
,
clock is not correct time on htc rezound
,
droid rezoind clock is wrong
,
how to change time on htc rezound
,
htc clock wrong time
,
htc rezound can't set clock
,
htc rezound change time
,

htc rezound clock issue

,
htc rezound wrong year
,
time is wrong on htc rezound