Clearing notification bar with handcent

Discussion in 'Samsung Galaxy Nexus' started by Fooshnik, Jan 2, 2012.

  1. Fooshnik

    Fooshnik Member

    Joined:
    Dec 10, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    When I get a text handcent will show in the notification bar but the default messenger will also notify. I'm currently having to open both handcent and the default messenger to clear new texts (or clear the notification bar entirely). Is there a way to get the default to clear when I open handcent or not notify at all?
     
  2. wicked

    wicked Administrator
    Staff Member Premium Member

    Joined:
    Oct 11, 2010
    Messages:
    5,264
    Likes Received:
    1,493
    Trophy Points:
    273
    Location:
    San Jose, CA
    Ratings:
    +1,695
    Current Phone Model:
    Nexus 6P
    Twitter:
    @MikeAlvez
    Open up the stock messaging app, click on the menu button, click Settings. Uncheck box next to Notifications.
     
  3. Fooshnik

    Fooshnik Member

    Joined:
    Dec 10, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks. An alternate way I found was go into Handcent settings>Application settings and set it to be the default messenger. For some reason this wasn't done when it was installed.
     
Search tags for this page
cannot clear new message notification on galaxy s2
,
clear handcent notification
,
delete notifications s2
,
handcent clear notification
,
handcent privacy box notification msg not working
,
how to clear notifcations on handcent
,

how to clear notifications on samsung galaxy s2

,
how to clear notifications samsung galaxy s2
,
how to erase notifications on samsung.droid?
,

samsung galaxy s2 clear notifications