1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Circles Widget Text Notification Keeps Re-Checking Itself

Discussion in 'Droid RAZR M' started by rsb91, Sep 24, 2012.

  1. rsb91
    Offline

    rsb91 New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I use Handcent SMS instead of the default Text app, so I disabled text message notifications from appearing on the home screen circles app by unchecking the box. But every so often, perhaps every few hours or so, I'll get a text and it will come up on the circle. When this happens, I go to the settings and the box for text message notification is checked again. Why is it re-checking itself and how can I get it to stop? I get the feeling I'm being subliminally urged to stick to default apps.

    Thanks.
  2. smuckers
    Offline

    smuckers New Member

    Joined:
    Sep 21, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MI
    I was thinking it was just me and was going to post the same question.. Help plz, it's driving me nuts .. I use go sms pro and was thinking about going stock for a few days to see if it keeps checking itself..
  3. rsb91
    Offline

    rsb91 New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I haven't been able to find anything else about this on Google or any forums.
  4. jntdroid
    Offline

    jntdroid Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,433
    Likes Received:
    288
    Trophy Points:
    0
    Location:
    TX
    Unless I'm misunderstanding the problem, it could very well be the Circle Widget app itself that's triggering it. I'm sure it polls somehow to show the texts in the circle, or is linked somehow. So I bet that might be what's doing it. As to how to fix it, well, I don't have an answer I'm afraid...
  5. rsb91
    Offline

    rsb91 New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hmm. Maybe fixing it is somewhere in the default Text app's settings? As the circles widget settings are extremely limited.
  6. smuckers
    Offline

    smuckers New Member

    Joined:
    Sep 21, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MI
    I ended up just going to the default standard text messaging.. Using go sms it just keeps rechecking the box on circle widgets.. Gave up.. Drove me crazy..
  7. sonik
    Offline

    sonik New Member

    Joined:
    Sep 28, 2012
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried "disabling" the default text messaging app in settings>apps? I dont know what this may screw up but i've read it will help *force* a 3rd party text app to your lockscreeen, perhaps it's the work around for circles too? Please report back.. i only use default so dunno
  8. smuckers
    Offline

    smuckers New Member

    Joined:
    Sep 21, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MI
    I have tried disabling stock text messaging and tried using go sms as my default and could not receive texts until I re enabled the stock text messaging..
  9. rsb91
    Offline

    rsb91 New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Then I don't want to try it and risk not receiving texts... Anyway, the widget continues to re-check all of the options.
  10. sammyboy405
    Offline

    sammyboy405 New Member

    Joined:
    Mar 19, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mustang, Oklahoma
    So I disabled the Stock Text App. And Now I notice I get LED Notifications WAY before I get a Text Message.. Like a good minute to 2 minutes. Im using handcent.

    But yea either way I do it, it dont matter what combination i have, the darn check boxes in the circle settings keep getting checked back.

    Im going back to HD Widgets till that gets fixed, or someone figures out a work around. And Im on a RAZR HD Maxx. but this post was applicable to what i was searching for.
  11. smuckers
    Offline

    smuckers New Member

    Joined:
    Sep 21, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MI
    Since installing jb on razr m it has not happened.. Was able to re install go sms and it does not recheck itself.. With the razr hd and hd maxx jb on the way hopefully it'll fix yours too..
  12. rsb91
    Offline

    rsb91 New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I'm pretty sure this issue was resolved in the most recent update as I haven't noticed it at all in a while.
  13. madhusker
    Offline

    madhusker New Member

    Joined:
    Mar 16, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Still have the problem on JB

    2 phones, both RAZR M, both Jellybean. One does it, the other doesn't. Tried about everything. What a PITA! :angry:

    One phone has the stock messaging disabled no problem, the other cannot disable it. The check marks keep coming back!
  14. Kaos2flo
    Offline

    Kaos2flo New Member

    Joined:
    Mar 13, 2010
    Messages:
    264
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Tampa, FL
    This also pisses me the F off. I have the Maxx HD and hopefully whenever JB comes out, it will fix this. If not I'm going to beautiful widgets.
  15. madhusker
    Offline

    madhusker New Member

    Joined:
    Mar 16, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    After a lot of jacking around I finally got the checks to stay off. I think clearing the app cache might turn them back on and I didn't realize it.

    I tried Go SMS and it wont take over as default app either and disable stock messaging. One difference between my 2 phones is that one was setup with Handcent before the JB update which works fine, the problem phone I am trying to setup after. Something in the JB update wont let me disable stock messaging it seems. Another thing is that with my first phone I can see stock messaging disabled however on the second RAZR M it seems impossible to disable. I'm really BENT about this. If I wanted this I would have bought iphone.
  16. smuckers
    Offline

    smuckers New Member

    Joined:
    Sep 21, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MI
    I use go sms.. I've tried disabling stock sms app also.. It will not allow texts to come through.. Did that with ics also.. So it's best to just turn off the notifications on stock app if you want to use a 3rd party sms.. I also have no issues with the circle widgets since jb..
  17. madhusker
    Offline

    madhusker New Member

    Joined:
    Mar 16, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Note - Factory reset doesn't fix anything. Does however waste a lot of time setting it back up! :angry:
  18. karibou
    Offline

    karibou New Member

    Joined:
    Dec 5, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    God, I can't wait until my update arrives. This is driving me nuts.
  19. bigbadwulff
    Offline

    bigbadwulff Member

    Joined:
    Dec 10, 2012
    Messages:
    331
    Likes Received:
    7
    Trophy Points:
    18
    The whole Circle thing takes up too much room anyway. I can see the battery symbol in notification bar and the weather doesn't have a radar and that makes it useless to me. And when I get a friend that sends a funny but "not for everyone's eyes" text and a it pops up on the screen? I mean come on, who thought this was a good idea :). Gonna give it it's due, but I can see me deleting the Circles and going to either Sense clock or Make Your own Clock app.
Search tags for this page
android circle keeps displaying text
,
android circles widget settings
,
circles wideget with texting
,
circles widget text notification
,
disable text notification droid razr maxx hd home screen
,
disable texts on droid circle widget 2014
,
droid razr m stop showing text message where clock
,

droid razr m text message notification

,
droid razr m text notifications
,
handcent droid circles
,
how do i stop texts from showing up in the circles widget
,
how do you get messages off the circle on the razr hd
,
how to get a circle when you get a text on go sms pro
,
how to get text messages to not appear on circle on droid ph
,
how to link circle widget to handcent