Chipset 50 not supported on rsd lite 4.6

Discussion in 'Motorola Droid 2' started by bassdj, Jan 24, 2011.

  1. bassdj

    bassdj SliceThemez Theme Creator
    Theme Developer Premium Member

    Joined:
    Jan 10, 2011
    Messages:
    377
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SC
    Ratings:
    +0
    hey im using a rooted droid to and this is the error msg...any suggestions?
     
  2. xliderider

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    Are you using the right sbf file? Also, rsd lite is up to version 4.8 I believe, you might want to download the latest version.
     
  3. miketoasty

    miketoasty Member

    Joined:
    Sep 18, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh, PA
    Ratings:
    +0
    4.9 Just google it.
     
  4. NiceGuysFinishLast

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    This. You need the latest version for hardware compatibility. As well as the correct drivers.
     
Search tags for this page

chipset 53 not supported

,
chipset type 53 not supported on rsd light
,

rsd lite 4.6 chipset 50 not supported

,
rsd lite chipset type 50 not supported