Chevy Scripts

Discussion in 'ChevyNo1' started by hkv510, Dec 22, 2010.

  1. hkv510

    hkv510 New Member

    Joined:
    Jan 5, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi All,
    I upgraded to Chevy's SS 4.9 and the scripts does not seem to work. I usually get a force close message after waiting a couple of minutes. Does anyone have any idea why this is happening and what I can do to fix it.
    Thanks for the help.
     
  2. B-Unit

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    306
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Are you using a custom boot animation? If so it needs to be in a certain place or the scripts crash out. Theres another post on this, Ill see if I can find a link.
     
    #2 B-Unit, Dec 22, 2010
    Last edited: Dec 22, 2010
  3. B-Unit

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    306
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Found this in the launch thread:

    "I do believe I figured out what's is causing the issue. I had a custom boot animation, but it was located in data/local. When it's there, the scripts page does not work. However, if the boot animation file is moved to data/chevyno1/bootanimation, the scripts menu works fine and the boot animation can be selected from the scripts page!"
     
  4. spiller37

    spiller37 Member

    Joined:
    May 20, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    There was a patch for the scripts menu in the initial 4.9 release, but I guess chevy republished his 4.9 zip to include it because it is not on his download site anymore.
     
  5. KoD7085

    KoD7085 New Member

    Joined:
    May 16, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks!

    Thanks for digging this up :rating10:. I've been meaning to search for this answer for a while now; however, I kind of forgot about it.
     
  6. hkv510

    hkv510 New Member

    Joined:
    Jan 5, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Thanks for replying. I am using the stock boot animation as far as I know. I am not sure how to check whether it is or not, but I believe it is the stock boot animation.