Changing contact

Discussion in 'Android Tech Support' started by viper912_cd, Nov 10, 2010.

  1. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello. I have a samsung Fascinate phone. Until i got t was able to text a couple f my friends but after receving the phone i couldget their text but they couldnt get mine. After comparing all my contactsi noticed that their number was list as (+1-405-xxx-xxxx. the problem was the +1 at the begining. t was causing my sent text not to get to their phone. I would delete their number and re add it but it continues to add the +1. i took it to a Verizon store and he said it was facebook. i deleted facebook and the number and changed to name and added the number and it again change back to the +1. I cant figure out how to delete it. Is there a Cache somewhere tha has that number stored i can delete?
     
  2. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    If that will work, go to Menu > Settings > Applications > Manage Applications, select All at the top and scroll down until your see contacts storage. Not sure if this will resolve your issue or not but I've never heard of it either so let me know if it DOES.
    Btw, welcome to Droid Forums! Enjoy your stay!

    Sent from my Droid using DroidForums app (free in market)
     
  3. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wil this erase all my contact list? or just a cache?
     
  4. teddyearp

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,802
    Likes Received:
    6
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +6
    Current Phone Model:
    Motorola XT1103 (Nexus 6)
    Hope I'm not getting in the way, but instead of that, just don't use the one at all. I have never had to dial '1' on a cell phone, just the area code and number. Therefore none of my contact have a leading '1'.

    good luck
     
  5. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I dont have toether. On those certain numbers the phone is automatically adding the +1 when i go to text them. Its not like that in the contact list though. It onl changes it if i go to contact then to his name then message. If i go to message and then his name it wont add the +1 unless i hi the back button and then go back into that message thread. If i just hit home it wont add the +1 unless i stop the app. its confusing and pisses me of. I constantly have to deete the thread and make a new one everytime i want to text.
     
  6. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    Just the cache. Your contacts are backed up through Gmail so you won't lose them as long as you remember your login.



    Sent from my Droid using DroidForums app (free in market)
     
  7. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    That's really weird!



    Sent from my Droid using DroidForums app (free in market)
     
  8. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    how do i ge them back from gmail. right now ia m trying my backup asistant through VW
     
  9. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    No not at all man! The more the merrier!



    Sent from my Droid using DroidForums app (free in market)
     
  10. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    Menu > Settings > Accounts & Sync > Gmail > Sync Now.
    Backup Assistant will work too!



    Sent from my Droid using DroidForums app (free in market)
     
  11. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks. i had to export from backup asistant to my gmail while on the computer then add to contacts. thans. Sorry for being such a NOOB
     
  12. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    Don't apologize man, its no problem at all! This forum exists so we can share knowledge, learn, and help each other out. Best community out there IMHO!! :dancedroid:



    Sent from my Droid using DroidForums app (free in market)
     
  13. viper912_cd

    viper912_cd New Member

    Joined:
    Nov 10, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well i deleted both contacts and contact storage. I even took the name off all my back up stuff and added him witha dfferent name and it again put a +1 in front of his number when i went to his contact and clicked message. Somewhere on my phone there is something that still has that number listed with a +1.
     
  14. teddyearp

    teddyearp Senior Member

    Joined:
    Jan 13, 2010
    Messages:
    1,802
    Likes Received:
    6
    Trophy Points:
    68
    Location:
    Randle, WA
    Ratings:
    +6
    Current Phone Model:
    Motorola XT1103 (Nexus 6)
    Well, I know this is a late reply, but I doubt it's
    Now I don't have the phone you have, but I am thinking that there might be a setting somewhere on your phone that causes the adding of the "+1" to your phone numbers in general instead of just that number. I wish I had better intel for you, but this is all I have:

    I have had similar problems related to contacts' phone numbers, and the way I have had to fix them on my A855 was to delete the number and re-enter it without me adding any characters. I.E., just let the system put whatever extra characters where it feels like doing so.

    Another thing to try is to log into your gmail account on your computer, then go to your contacts and then there is a "more actions" tab. Using that, select find and delete duplicates. Those might not be the exact instructions, but I hope you get the drift.

    good luck
     
  15. bobreyn1990

    bobreyn1990 New Member

    Joined:
    Dec 10, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Everyone - new here and to the Droid. Have a Fascinate and so far so good. Was a long time Blackberry user. Anyway, I have sent all my contacts to a Gmail account and downloaded them to my phone...however, I have noticed that i cant set up groups as they are not "phone contacts" is there any way to make them all phone contact at once? some sort of global setting?
     
Similar Threads
  1. h1br1d7heory
    Replies:
    1
    Views:
    818
  2. rafeee2
    Replies:
    3
    Views:
    5,382
  3. WilfulHippo
    Replies:
    10
    Views:
    1,685
  4. dscott7
    Replies:
    2
    Views:
    2,604
Loading...
Search tags for this page
change format of contact view to list on droid
,
how do i change name format samsung s4
,

how to change display for samsung s4 contact

,
how to change my contact picture on a samsung sch -i100