Cell signal disconnecting

Discussion in 'Samsung Galaxy Note 5' started by furbymac, Oct 8, 2015.

  1. furbymac

    furbymac Member

    Joined:
    Jul 23, 2010
    Messages:
    158
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +12
    Anyone on Verizon have issues with the cell service just disconnecting? Only remedy I have found is to reboot the phone.......it still shows the 4g at the top but it will be grey and shows no bars and nothing will load (webpages, music, facebook) won't even work if I switch to wifi.... I already tried a fdr, still does it

    Sent from my SM-N920V using Tapatalk
     
  2. Sydman

    Sydman Premium Member
    Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,871
    Likes Received:
    609
    Trophy Points:
    243
    Location:
    Austin, Tx
    Ratings:
    +678
    Current Phone Model:
    Nexus 6P
    Have you tried turning off advanced LTE services (HD Calling)? Settings>Connections>Mobile Networks>Mobile Data>Enhanced 4G LTE services, uncheck.
     
  3. furbymac

    furbymac Member

    Joined:
    Jul 23, 2010
    Messages:
    158
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +12
    No, trying that now. Will see how that does

    Sent from my SM-N920V using Tapatalk
     
  4. JohnnytheK

    JohnnytheK Senior Member

    Joined:
    Aug 5, 2010
    Messages:
    1,448
    Likes Received:
    54
    Trophy Points:
    48
    Ratings:
    +61
    My girlfriend and I have both had this problem the last few days. She's on AT&T and on on T-mobile, we both drop calls all the time and even more annoying, after dialing both phones will not connect. After dialing it instantly hangs up?

    I'm thinking it might be a cell tower problem because it only seems to happen at home.

    Sent from my SM-N920T using Tapatalk
     
  5. furbymac

    furbymac Member

    Joined:
    Jul 23, 2010
    Messages:
    158
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +12
    Turning off advanced calling didn't work, trying a new Sim card now

    Sent from my SM-N920V using Tapatalk