Car home / navigation

Discussion in 'Droid X Roms' started by CD95YJ, Dec 29, 2010.

  1. CD95YJ

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    868
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    I flashed gummyjar 2.5 and since my navigation is not working. I took the phone back completely to stock (sbf) and reinstalled gummyjar. I'm still getting "checking navigation availability" when I fire up car home or navigation. I have done battery pulls, rebooted with anreboot, wiped cache, dalvik cache, uninstalled Google maps then reinstalled, switched into airplane mode ans back out, changed by GPS widget, manually turned off and on GPS... nothing seems to be working.

    Any ideas?

    Sent from my DROIDX using DroidForums App
     
  2. CD95YJ

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    868
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    Even vz navigator says "no GPS"... is it possible to get this fixed.

    Sent from my DROIDX using DroidForums App
     
  3. Grillrd

    Grillrd Member

    Joined:
    Oct 9, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    have you tried opening up google maps manually?
     
  4. CD95YJ

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    868
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    That's the finny thing, GPS works to find my location on the stock browser and even in the maps, but the actual driving navigation that comes with Google maps and that opens up with car home doesn't work and neither does vz navigator. Vz navigator tells me to enable my GPS (which is currently on and running) and will not work...

    Sent from my DROIDX using DroidForums App
     
  5. C21johnson

    C21johnson Premium Member Premium Member Developer

    Joined:
    Aug 14, 2010
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Any other reports of this before I flash? Thanks.
     
  6. akdoyle

    akdoyle New Member

    Joined:
    Nov 7, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    South Jersey
    Ratings:
    +0
    works fine for me.......
     
  7. ender4212

    ender4212 Member

    Joined:
    Dec 11, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I haven't flashed to 2.5 yet(about to here shortly) but I had this issue with gummy 1.9.1. I had to open maps manually to get navigation to work. In 2.1 it's working fine though. I'll report back what I find after going to 2.5.
     
  8. CD95YJ

    CD95YJ Member

    Joined:
    Nov 2, 2010
    Messages:
    868
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Colorado, USA
    Ratings:
    +1
    In the main ROM thread this was addressed by someone. If it doesn't work go into the maps and under options there is a cache option. Clear cache from the maps, reboot the phone and wholla it works.

    Sent from my DROIDX using DroidForums App
     
  9. jayba420

    jayba420 New Member

    Joined:
    Aug 10, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Ratings:
    +0
    I had the same issue. When I loaded the rom after SBF there was no navigation. There was car dock and when i launched it there was a button for navigation but when pressed it said... "activity not found" I just went to the market and downloaded google maps and then everything came back... i accessed the navigation through the google maps and it came up, found gps, and worked like a champ. when i closed it, i looked in the app drawer and maps and navigation were now there, car dock works now too.
     
  10. XDRDX

    XDRDX Member

    Joined:
    Nov 4, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Open google maps and search for something inside of google maps itself. Then trek it to navigate to that location from inside of google maps and it should work. Once you have done this once then the other navigation link should work now also.

    Sent from my DROIDX using Tapatalk
     
  11. kbatrph

    kbatrph Guest

    Ratings:
    +0
    thanks CD...works like a charm now :icon_ banana:
     
Similar Threads
  1. sharpz
    Replies:
    9
    Views:
    1,195
  2. dzhoshua
    Replies:
    4
    Views:
    1,266
  3. CD95YJ
    Replies:
    1
    Views:
    774
  4. plongson
    Replies:
    1
    Views:
    602
Loading...
Search tags for this page

car home activity not found

,
car home android activity not found
,
car home navigaion not working
,
car home navigation
,
car home navigation activity not found
,
car home navigation not working
,
navigate activity not found
,
rom activity not found
,
vz navigator says no gps
,
why does my vz navigator say no gps