Can't update Droid RAZR to ICS...

Discussion in 'Android Tech Support' started by chivalry454, Jul 8, 2012.

  1. chivalry454

    chivalry454 New Member

    Joined:
    Jul 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,

    I'll try to include all pertinent information here, while keeping straightforward and to the point.

    I have a Droid RAZR that I recently damaged the battery flex cable while replacing the loudspeaker. I did some research and discovered that a MAXX battery, housing, and backplate will effectively convert a regular RAZR to a RAZR MAXX. Well, I got the battery yesterday, put the phone back together and everything works fine. I then tried to do the OTA update 6.16.211.en.us and it downloaded correctly wth no issues. However, when I tried to install the update, the phone powered off, powered back on, and began installing the update fine until it reached approx. the halfway point. Then the box icon switched to an exclamation point, and the phone proceeded to power on. Once it was up and running, it said that there was an error installing the update.

    Here are the steps I have taken to try to troubleshoot:

    Unrooting
    Factory reset
    Flashing several ICS leaks via fastboot
    Simply powering off once the error message occurred and then power back on

    I would really like to reap the benefits of this new software and thanks in advance to anyone who can help.
     
Search tags for this page

can't update droid razr

,
cannot update droid razr
,
cant update motorola razr i
,
droid razr ics software update
,
how to install loud speaker motorola razr
,
i can't update my motorola razr
,
i cant update the droid razr
,

why can't i update my droid razr

,
why my motorola droid can't update software