1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can't turn off swype on Galaxy S3

Discussion in 'Android Tech Support' started by BC978, Apr 30, 2013.

  1. BC978
    Offline

    BC978 New Member

    Joined:
    Apr 30, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    When i go to my Language and Input settings i want to turn off swype. When i go to the box to uncheck it, it doesnt let me it stays there as a dark checked box. Someone please help?
  2. leeshor
    Offline

    leeshor Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    2,674
    Likes Received:
    289
    Trophy Points:
    83
    Location:
    Norcross, GA - USA
    Welcome to the forum

    Are you asking about Swype the keyboard? My S3 doesn't have just swype, like screen swipe.
  3. rubiksc00p
    Offline

    rubiksc00p Well-Known Member

    Joined:
    Sep 14, 2011
    Messages:
    1,377
    Likes Received:
    28
    Trophy Points:
    48
    Location:
    Somewhere on this amazing ball of creation!
    I don't think you can disable the swype keyboard totally. You can however just switch to the other keyboard. No real reason why you'd have to totally disable it though.
  4. leeshor
    Offline

    leeshor Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    2,674
    Likes Received:
    289
    Trophy Points:
    83
    Location:
    Norcross, GA - USA
    If the Swype keyboard is the problem, just uninstall it. Once you've had it in your system it will always be available to install again you want.
  5. BC978
    Offline

    BC978 New Member

    Joined:
    Apr 30, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Ahh i see it was just annoying me whenever i swype by accident when texting. i appreciate the help, thanks!
  6. WW5RM
    Offline

    WW5RM New Member

    Joined:
    May 28, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Real reason ? I have plenty of them !

    No real reason to turn it off ? WOW when u have to correct almost everything u type cause swype keeps screwing it up yeah would be nice to turn it off cause I spend more time fixing mistakes than I do tying ! Really wish I hadn't bought this phone !
  7. WW5RM
    Offline

    WW5RM New Member

    Joined:
    May 28, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Uninstall it ?

    Where can u do that? I guess you have to root it?
  8. leeshor
    Offline

    leeshor Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    2,674
    Likes Received:
    289
    Trophy Points:
    83
    Location:
    Norcross, GA - USA
    No, not on the S3 as far as I know. You should be able to go to the app[lications manager in settings and tap it to tell it to uninstall. I could be wrong as I don't have my S3 in front of me but you can't do that on the S4 as they made it a part of the OS.
  9. WW5RM
    Offline

    WW5RM New Member

    Joined:
    May 28, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Not an option. The S3 wont let u uninstall factory apps. You have to root the phone to gain access. I have other issues with this phone as well. For some reason it doesn't like certain usb cables for charging ! Even the factory cable takes forever to charge now or recently. Seems to be doing this after I screwed up by deleting some of the factory apps then I had to do a factory reset or install to get it all back working. But now it only will charge at normal rate on certain usb cables ! Ive had phones in the past that gave me grief but this piece of junk wins the prize as the biggest thorn in my side.......EVER !!!!

    I was better off with my Nokia E71!
  10. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    I am not familiar with the S3 but there may be a process to flash the original current os with all the the factory installed apps which will get your phone back to normal. In the future, freeze rather than delete stock apps, system files. You can always unfreeze them if it turns out they are critical. As with any operating system, deleting factory installed files should be done with extreme caution.

    sent from my Note2 using tapatalk 4 beta
  11. leeshor
    Offline

    leeshor Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    2,674
    Likes Received:
    289
    Trophy Points:
    83
    Location:
    Norcross, GA - USA
    My S3 has always been flawless, not as great as my S4 but a darned good phone, stock all the way with a few apps disabled.
    Last edited: Nov 15, 2013
  12. paulsmn
    Offline

    paulsmn New Member

    Joined:
    Aug 9, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Go to keyboard settings and turn off the T9 trace check box and this will disable the swype function - i had same issue of it constantly picking wrong words

  13. theriaultj
    Offline

    theriaultj New Member

    Joined:
    Aug 23, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Settngs》language and input》default samsung keyboard》setup input methods》samsung keyboard settings》uncheck t9 trace.

    It would b helpful for the future if the admins would delete all posts that are incorrect/not helpful. It took me a lil while to figure his out and it shouldn't have been that hard. Especially after visiting this site/forum.
  14. bilallucky777
    Offline

    bilallucky777 New Member

    Joined:
    Aug 25, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    totally disable it though
  15. slinkydog
    Offline

    slinkydog New Member

    Joined:
    Aug 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    On Samsung Galaxy S3, here is what I did to disable swype:

    Settings -> Language and input -> next to the "Samsung keyboard" click on the gear wheel (it is on the right side) -> uncheck the "T9 Trace (Type words by swiping between letters)" checkbox

    View attachment 65784 View attachment 65785
    Last edited: Aug 27, 2013
  16. rikw
    Offline

    rikw New Member

    Joined:
    Sep 29, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I was having the same problem on my wifes S3. One of my kids had somehow selected it.
    Swipe was checked but blacked out, T9 was not checked. restarting the phone did not fix the problem.

    this is how i was able to fix it:

    I went to the phone settings,
    I opened Application Manager,
    I scrolled down till I found swype and clicked on it,
    in the app settings for swipe I clicked on disable app,
    I then restarted the phone.
    That completely disables the Swype function and removes it from options.

    I hope this helps someone, it was very frustrating to figure out.
    Last edited: Sep 29, 2013
  17. dknox67
    Offline

    dknox67 New Member

    Joined:
    Nov 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    DISABLE Swype?


    I CANNOT disable Swype. greyed out box. it is a pain, because I would rather click on each letter. most times this is ok. sometimes, it "thinks" I am trying to swype. I SHOULD have the ability to disable this (turn on or off) but cannot.

    I have a Samsung Galaxy S3. Android ver: 4.1.2 (no updates available). I TRIED suggestion of installing the free Swype from google play, but that ADDS a second Swype to the list. I tried to manually "DISABLE" but the swype feature still works?
  18. maxxm
    Offline

    maxxm New Member

    Joined:
    Nov 15, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    If anyone is still veiwing this thread. Samsung has made their own swype-like function built into their keyboard, as people mentioned before it was called T9, but it has been renamed to Continuous Input. This functions does the exact same thing that swype does, but it does it with the samsung default keyboard. You can disable it through the language and input menu.

    Incase there is any confusion, having the actual "Swype" keyboard installed does not automatically make their keyboard your default and so long as swype isn't selected as the default keyboard, swype is not the issue. If Samsung's default keyboard is selected then the issues with the swype-style input are comming from the Samsung "Continuous input" option. On another note, w/o rooting I haven't been able to remove the actualy swype keyboard, it seems Samsung has included it in the stock rom. But again, most likely Swype is not what is causing the issue.

    To disable Samsung continuous input:
    Language and Input > Samsung Keyboard (gear icon) > Continuous input (uncheck the box)

    If this does not fix the issue, I don't know what further to do. (It fixed the issue for me)
  19. ajlyche
    Offline

    ajlyche New Member

    Joined:
    Nov 18, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    this disabled swype for me

    I found if I go to SETTINGS, LANGUAGE AND INPUT, clicked the gear next to SAMSUNG KEYBOARD, then unchecked the check box next to CONTINUOUS INPUT. That disabled swype for me.

    Good Luck!
Search tags for this page
disable swype on galaxy s3
,
galaxy s3 turn off swype
,

how to disable swype on galaxy s3

,
how to remove swype from galaxy s3
,
how to take off swype on galaxy s3
,
how to turn off swype
,
how to turn off swype on galaxy 3
,

how to turn off swype on galaxy s3

,
how to turn off swype on galaxy s4
,
how to turn swype off galaxy s3
,
how to turn swype off on galaxy s3
,
turn off swype
,

turn off swype galaxy s3

,
turn off swype on galaxy s3
,
turn swype off galaxy s3