Can't turn off email alerts

Discussion in 'HTC Droid Incredible 2' started by bigTseattle, Jul 7, 2012.

  1. bigTseattle
    Offline

    bigTseattle New Member

    Joined:
    Jul 7, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got a refurbished warranty phone. No matter what I do, I can't stop getting an audible alert everytime I get an email...both in gmail and hotmail. I've gone into every screen I can find on the phone and can't stop it. I even went into the list of sounds to choose from and there isn't a "none" option. I went into a Verizon store today and they were completely useless. After a good half hour, they proclaimed the problem solved but before I could even get back to the car, it was chiming again with arriving emails.

    I'm a property manager so have to have the phone on and near me, even overnight. I can't get any sleep with the phone constantly chiming throughout the night because of emails coming in. I can't take much more.

    Anyone have any ideas?
     
  2. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,618
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Have you gone into the settings of your email apps and turned off notifications there? If you are using the stock email tap menu> more> settings> notifications> notification sound (uncheck that box)> vibrate on notification (uncheck that box). Good luck!

    This post is Incredible 2
     
    Last edited: Jul 7, 2012
  3. phonetool
    Offline

    phonetool Member

    Joined:
    Mar 22, 2011
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Turn the volume off at night?

    Seriously, though, as stated above, it's not the phone settings you want to look at but the individual app settings. Click on something like 'account settings' and see if you find what you're looking for.

    Good luck!

    -CM7 on DInc2
     
  4. phonetool
    Offline

    phonetool Member

    Joined:
    Mar 22, 2011
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have always turned off email alerts, but for some reason I am plagued by a flashing LED from Yahoo mail, even though all alerts are off.
    Humbug.
    My wife makes me put the phone face down at night. Doesn't bug me but it does her.

    -CM7 on DInc2
     
  5. Brainrazor
    Offline

    Brainrazor New Member

    Joined:
    Nov 12, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Launch the Email app. Tap the < at the top then scroll down to "Settings". In Settings tap your email address. You will see Choose Sound, Use Vibrate, Show in Status Bar. Uncheck all to disable sound and LED flash.

    :)
     
Search tags for this page
droid razr maxx making chiming noise
,
how do i stop email notifications on my galaxy s3
,
how to get audible email alerts on droid mini
,
how to stop email notifications on samsung galaxy s3
,
how to turn off email notifications on proclaim
,

how to turn off flash notification on galaxy s3

,

how to turn off flash notification on s3

,

how to turn off hotmail notifications on android

,

how to turn off notifications on samsung galaxy proclaim

,
turn off galaxy s3 flash notification