can't turn off e-mail "vibrate"

Discussion in 'Android Tech Support' started by racer624, Apr 2, 2010.

  1. racer624
    Offline

    racer624 New Member

    Joined:
    Jan 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Another "newbie" question. I go e-mail>account settings>e-mail check frequency and set it to never> vibrate to off> e-mail notifications unchecked but it still vibrates for every incoming e-mail.
    This is my only phone and I'd like it in the bedroom but can't sleep through the periodic "buzz-buzz" sound.
    What changes do I need to make so I can get a good nights sleep?
    Thanks,
    John
  2. Vitticeps
    Offline

    Vitticeps Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have multiple email accounts set up?

    You have to go through all those settings for each account.
  3. racer624
    Offline

    racer624 New Member

    Joined:
    Jan 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I do. I've turned them all off now even though my main .cox account is the one I get e-mails on through out the night. Thanks for the fast reply. I'll keep the phone in the br again tonight.
    John
Search tags for this page

android yahoo app stop vibrating

,

android yahoo mail app vibrate

,

android yahoo mail turn off vibrate

,

how to turn of yqhoo app vibration

,
how to turn off i can't turn off the vibrate on yahoo mail a
,
how to turn off vibration android yahoo mail app
,
how to turn off vibration on yahoo app for google
,

i can't turn off the vibrate on yahoo mail app

,

maildroid stop vibrating

,

yahoonail android app turn off vibration upon new email