1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

cant turn off auto correct or suggestion Driod X2

Discussion in 'Motorola Droid X2' started by driodsmoid, Jul 11, 2011.

  1. driodsmoid
    Offline

    driodsmoid New Member

    Joined:
    Jul 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    -settings>language&keyboard> then I have unchecked everything in there and I still get auto correct & suggestions popping up everytime I type on the keyboard.

    Please tell me auto correct/suggestion feature is able to be turned off, cleared of words that are not rated PG while using the keyboard. I have seen this question asked many times in this forum, but NO one has replied with anything other then what I did previously.

    my phone is NOT rooted, no hacks, not tweeked, just Andriod apps and music.

    Thanks
  2. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,356
    Likes Received:
    30
    Trophy Points:
    48
    Try a battery pull, sometimes checking an item in the menu it needs a reset to work.
  3. driodsmoid
    Offline

    driodsmoid New Member

    Joined:
    Jul 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, but it did not work

    I tried to pull battery but that failed to turn it off as well. Man I was wishing that would have worked. I turned off everything in settings>language & Keyboard.. Still cant get ride of the auto suggest on the keyboard. Motoral emailed steps to do it, but there instructions where for a different Diod Pro phone. So much for them asking me for the for model number and serial number and they still set me instructions for for the wrong phone... The workers at the Verizon location said you not able to delete the auto suggest. However, when I showed them on on the Diord, Driod 2 & Driod X models on the showroom floor they scratched there head "then asked do I want fries with that". They where sold out of Driod X2's and floor model was broken. hahahahaha..... I still love the overall phone. It's the random reboots in the middle of any thing and the auto suggest that drives me nuts.
  4. JohnnytheK
    Offline

    JohnnytheK Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    1,356
    Likes Received:
    30
    Trophy Points:
    48
    I had the opposite problem once when I couldn't get it to work with keyboard or swype. If there is a weakness with Android it's the lack of toggles for of often used functions. Silly things like ringtones that don't stay with a contact.
    Toggles that flip on they're own.
    Nothing real annoying but things that shouldn't be.

    Sent from my DROID X2 using Tapatalk
    Last edited: Jul 12, 2011
  5. driodsmoid
    Offline

    driodsmoid New Member

    Joined:
    Jul 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Solution! New PHONE

    I went into my local Verizon retail store, picked up there Droid X2 on display and got it to remove the auto suggest. Told the manager to get it off my phone (removing auto suggestion on keyboard) and she could not. THIS is a corperate Verizon store not franchise location.

    After she messed with it for 1 hour. She gave me a new Driod X2 phone on the shelf. Problem solved...

    problem fixed, buit now I have redownload everything.
  6. myriad46
    Offline

    myriad46 New Member

    Joined:
    Nov 23, 2009
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Upstate, NY
    Are you in the "Device Keyboard" settings, or "Mutli-touch Keyboard" settings? Are you using Swype? When I go into "Multi-touch Keyboard" setting and uncheck "Show Suggestions" then next time I type something, there is no strip above the keys with possible words in it. I go back in and re-check that box and they come back. You can also get to the keyboard settings, from lon-pressing the little gear in the lower right hand corner. it also as "?123" on it.
  7. driodsmoid
    Offline

    driodsmoid New Member

    Joined:
    Jul 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Are you in the "Device Keyboard" settings, or "Mutli-touch Keyboard" settings? Not sure what you mean. does not matter if I acces seetings from touch screen or hit the settings button brings me to same screen for all settings option.
    Are you using Swype?Nope I am not.

    When I go into "Multi-touch Keyboard" setting and uncheck "Show Suggestions" then next time I type something, there is no strip above the keys with possible words in it.
    I want the entire box totally gone, not just cleared out. Before (Driod X2 I just traded replaced with another) in settings>language&keyboard<multi-touch keyboard settings none of the options would do anything in my phone ex: auto punctuate, vibrate, auto correct, sound on keypress auto caps, show suggestions, high lights etc etc etc. None would do anything... New phone all works fine.


    Must have been phone, because at store manager could not get it to work, but we got it work on the demo phone and this replacement phone. I hope that answers everything. If I missed something just let me know.
  8. admaiorasemper
    Offline

    admaiorasemper New Member

    Joined:
    Mar 23, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    how to disable auto suggestion whyle typing a message

    i was able to disable it by turning off word prediction in swipe setting ...it worked dunno why...i had previously disabled show suggestions in keyboard settings without success anyhow it worked hope it helps ...
  9. DJTURNz
    Offline

    DJTURNz New Member

    Joined:
    Nov 30, 2009
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    0
    I am using SWYPE and I have a similar issue. I don't care about the suggestions, what I hate is the numbers. I was to type '2' and it types 2moro. the number ten gives me '10q', '4ever'. All very annoying when I often have to text people a time frame and I get "your appt is from 2moro - 4ever" And then I have to fix it.
  10. DJTURNz
    Offline

    DJTURNz New Member

    Joined:
    Nov 30, 2009
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    0
    I am using SWYPE and I have a similar issue. &nbsp;I don't care about the suggestions, what I hate is the numbers. &nbsp;I was to type '2' and it types 2moro. the number ten gives me '10q', '4ever'. &nbsp;All very annoying when I often have to text people a time frame and I get "your appt is from 2moro - 4ever" And then I have to fix it.
Search tags for this page
auto correct droid x2
,
autocorrect off on droid
,
can the auto correct be turned off on droid x2?
,
can you turn off autocorrect on s4 swype
,
disable droid autocorrect
,
how do i disable autocorrect on android
,
how do i shut off auto correct on my motorola droid x
,
how do you turn off autocorrect on the motorola droid x 2
,

how to turn autocorrect on droid x2

,
how to turn off auto correct on nokia x2
,

how to turn off autocorrect on droid x2

,
how to turn off word suggestion android
,

how to turn on autocorrect on droid x2

,
is there auto correct on droid x2
,

turn off autocorrect droid x2