Can't shut off Email notifications!

Discussion in 'Android Tech Support' started by Shelley007, Dec 27, 2009.

  1. Shelley007
    Offline

    Shelley007 New Member

    Joined:
    Dec 27, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I set up a non-Gmail account in the Email setting, and it's driving me crazy. 1st off, the emails show up as "read" when I log in on the computer, even if I have not read it on the Droid. Not all messages are showing up in both places.

    I want to shut off the notifications...have gone in to the Email, then Account settings. Shut off notifications, and for good measure, changed it to "never" check for email updates. Then I exit out, and within a few minutes, I receive another email notification. I go back and check my settings again, and it's back to having the notifications "on", and checking for email updates every 15 minutes. Somehow it's not saving when I make changes.

    Am I missing something?
  2. felis silvestris
    Offline

    felis silvestris New Member

    Joined:
    Jan 28, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Today I was trying to shut off email notification because I'll get 8 or 9 false email notifications all at once and, well, it's kind of annoying. Anyway, I tried to shut off notification by going into a specific email account, then pressing settings and unchecking "Email Notifications," but this doesn't seem to work. I still get notifications and when I got back to settings I can see that it is enabled.

    I wonder if it is possible to shut off email notifications.
  3. Logan3824
    Offline

    Logan3824 New Member

    Joined:
    Jan 28, 2010
    Messages:
    450
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston
    You have to change it to "No subscriptions" under the User CP.
  4. felis silvestris
    Offline

    felis silvestris New Member

    Joined:
    Jan 28, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    And where exactly would one find "No subscriptions" and "CP?"
  5. 640k
    Offline

    640k Active Member

    Joined:
    Nov 4, 2009
    Messages:
    2,123
    Likes Received:
    0
    Trophy Points:
    36
    OP is not referring to the forum emails.

    Shelley007, the default email client only downloads x amount of emails per session. each time you delete messages, older messages appear in your inbox. because these messages are new to the email client, they show as new messages.

    unfortunately, this is the default behavior of the default email client.

    the best way around this issue is to either use a third party app, like k9 mail, or to follow the directions in my sig to have GMAIL check your mail for you.
  6. felis silvestris
    Offline

    felis silvestris New Member

    Joined:
    Jan 28, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    I haven't deleted any messages and I still get multiple false email notifications. At first I thought I could simply silence email notifcation, but that doesn't seem possible. I'm getting tired of hearing beeping sounds repeatedly at 3AM.

    I wonder if the Blackberry would have been more my thing, more professional. The Droid is neat gadget, but seems more suited for 17 year olds.
  7. 640k
    Offline

    640k Active Member

    Joined:
    Nov 4, 2009
    Messages:
    2,123
    Likes Received:
    0
    Trophy Points:
    36
    that's an unfair statement. i'll be 34 this year and the DROID is the best smartphone i've used to date.

    the default email is constantly downloading old messages from your server. this is what your problem is. use a different app or use gmail to check your mail.
  8. YosM45
    Offline

    YosM45 New Member

    Joined:
    Nov 12, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Mine's been doing this since day one with my Hotmail account.

    And people on this forum thought I was crazy. Thank you, now I know I'm not the only one.

    In addition, every time I try to update my incoming settings, I get a force close.

    Just recently, the Outlook client stopped syncing. So it went from 10 false notifications every 15 minutes, no never getting notifications., unless I restart the phone.

    I called Motorola's Android support line, and they were morons.

    I just don't use the native outlook client anymore, I just log into Hotmail from the browser.

    This really stinks. The easiest function any phone can accomplish, the Droid failed.
  9. drdhdmd
    Offline

    drdhdmd New Member

    Joined:
    Nov 7, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    False eMail Notifications

    I too am getting frequent false email notifications. I use AOL for my mail. I can read all my mail, switch to another AP and the notification says I have new mail.. I check and there is no new mail... Frustrating!:mad:
  10. Spartan
    Offline

    Spartan New Member

    Joined:
    Oct 31, 2009
    Messages:
    214
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mid Michigan
    K9 solved all of the false email issues I was having with the standard mail client. Although not perfect, definitely a step in the right direction.
  11. ShowTime
    Offline

    ShowTime New Member

    Joined:
    Jan 25, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    0
    640k, you're right about the default email client behavior but that isn't the reason for the OP's problem. The OP said he changed the setting to not receive email notifications but it did not save and he is still getting notifications even thought he has supposedly turned them off. I use the default client and got tired of the weird and inconsistent notifications so I went in to the settings and turned off notifications. And even though I do still check my email through it and delete messages causing older messages to load as being unread and new to the default inbox, I still have not received one notification since (just like I wanted). My only suggestion would be to possibly try a battery pull for 30 seconds and/or possibly a factory reset. If you try one or both of those and it still won't save your setting to not send email notifications, you're either going to have to seek help from someone more knowledgeable than me or take the phone in to VZW to have a tech check it out.
    Last edited: Feb 11, 2010
Search tags for this page
adding aol email to calender on lg enlighten
,
aol samsung s4 turn off email notification
,
how do i delete the notifications on my lg smartphone
,
how do i stop e-mail on mt lg enlighten smartphone
,
how do u shut off your email on an lg enlighten
,
how to logout of email on lg enlighten
,
how to turn off e mail notifications on lg ally
,
how to turn off email notification on lg phone
,

how to turn off email notifications on lg enlighten

,
how to turn off gmail notifications on lg android phone
,
keep getting aol message session timed out log in again on m
,
lg enlighten, shut off email
,
shut off email alert on lg smartphone
,
shut off non gmail alert on lg smartphone
,
silence email on enlighten phone