Can't send pictures through mms

Discussion in 'Android General Discussions' started by Jim 777, Jan 2, 2010.

  1. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    I'll try that
     
  2. tarnishednite
    Offline

    tarnishednite New Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you have details on how you rolled back and then rooted?
     
  3. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Here you go:
    http://www.droidforums.net/forum/hacking-faqs/39254-sbf-root-unroot.html?highlight=root unroot
     
  4. tarnishednite
    Offline

    tarnishednite New Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So it appears that with voice mail forwarding to google voice enabled I can send messages to Verizon customers, but I cannot receive them or send to anyone outside of Verizon . . . if I find other GV + Verizon users that have this same problem I'm going to start to think that this is a ploy to get us to pay for their visual voicemail service.
     
  5. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    I know right,

    Well I changed my voicemail back to "my carrier" and uninstalled GV.
    Still no luck on mms, still getting them sparatically WTF!!

    Were is the option for voicemail forwarding?
     
  6. tarnishednite
    Offline

    tarnishednite New Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you go to settings on google voice there is a link to set up forwarding. For Verizon you dial *71[GOOGLE VOICE NUMBER], to turn off forwarding you dial *73
     
  7. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Did it still no dice, this is really pissing me off!
     
  8. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    So I talked to Verizon they did all they could, looked into the switch, even disconnected my service and reconnected, still only receiving mms randomly.

    So it looks like I will be getting a replacement phone. Because I bought it on Ebay brand new I had to look into my Paypal account and find a receipt saying it was brand new, never opened, and fax the info along. I hope what I faxed is sufficient.

    So if/when I get my "new" phone I'll have to unroot and send the old one back.

    Hopefully this droid dosen't have any issues.
     
Search tags for this page

can't send mms motorola aris

,

cant send pics from my handscent app

,
cant send pics on droid mini
,

cant send pictures on droid

,

how to send mms frpm rooted droidx

,

htc dna how to change so text messaging can send visual vociemail

,

i cant pictute text after rooting

,
tmobile cannot send pictures on droid
,
why can't i send mms on my mini droid
,
why can't i send pictures to an at&t droid