Can't send picture message

Discussion in 'Drod2169 - X' started by mikey4226, Mar 12, 2011.

  1. mikey4226
    Offline

    mikey4226 Member

    Joined:
    Nov 25, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've run into my first issue since flashing rubix focused...everyone I try to attach a picture to a text message I get a force close error. I've tried both handscent and the stock messenger and they both FC. Does anyone know why?

    Sent from my DROIDX using DroidForums App
     
  2. wmedina1991
    Offline

    wmedina1991 Member

    Joined:
    Nov 5, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Had this issue before.

    I did a factory reset and it worked after that

    Sent from my DROIDX using DroidForums App
     
  3. mikey4226
    Offline

    mikey4226 Member

    Joined:
    Nov 25, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    does that mean I have to reflash rubix and set up everything again?

    Sent from my DROIDX using DroidForums App
     
  4. mikey4226
    Offline

    mikey4226 Member

    Joined:
    Nov 25, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Whenever I try to send a picture mms, it keeps saying that it's "sending" but it never actually sends. I let it sit there for 5+ mins and nothing. I've tried with handscent and the stock rubix messenger and same thing happens. I am able to receive picture messages, though, so I'm not sure what's wrong. Any help would be greatly appreciated.

    Sent from my DROIDX using DroidForums App
     
  5. mcp770
    Offline

    mcp770 Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    I use handcent and it is working fine on 2.0.1.
     
  6. Brennan_Huber
    Offline

    Brennan_Huber Theme Developer Theme Developer

    Joined:
    Feb 1, 2011
    Messages:
    310
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    TN
    Ratings:
    +11
    Does that work? I had the same problem and I could never get it fixed. Except I couldn't receive them either. It got so annoying I switched ROMs. Does handcent work?

    Sent from my DROIDX
     
  7. wooddale
    Offline

    wooddale Senior Member

    Joined:
    Aug 4, 2010
    Messages:
    1,771
    Likes Received:
    11
    Trophy Points:
    68
    Location:
    Il & Wi
    Ratings:
    +11
    do you have the camera set to mms
     
  8. wmedina1991
    Offline

    wmedina1991 Member

    Joined:
    Nov 5, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had same issue.

    Tried handcent. Chomp sms. Camera settings.

    What ended up fixing it was factory reset. Its a known issue with dx. And verizon is supposedly looking into it. Or at least that's was tech support said.

    Sent from my Droid using Tapatalk
     
  9. mcp770
    Offline

    mcp770 Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    Did you try to do a *22899 to update the phone and roaming? Just a suggestion because I didn't even have this issue with the stock messaging app or handcent.
     
  10. mz3dx2
    Offline

    mz3dx2 New Member

    Joined:
    Dec 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I actually had this happen to me before on Rubix. The way I fixed it for me was clearing out the data/cache for the MMS app. Of course, this issue popped up again, and the second time around, I actually saved the pics, and then just directly deleted the MMS messages them from particular MMS threads. This seemed to solve the problem for me, as I previously couldn't send MMS in full strength 1x/3G signal.

    You may also want to try tinkering around the MMS settings, like how much the app saves per message thread, not sure if that will help.
     
  11. mikey4226
    Offline

    mikey4226 Member

    Joined:
    Nov 25, 2010
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It worked! I dialed *22899 and then waited 10 mins or so, then I tried sending another picture text and it went through! Thanks a bunch!

    To everyone else that offered suggestions, thanks for your input, but I wanted to try the least time consuming option first. I appreciate all your help, though! DF to the rescue again =)
     
Search tags for this page
artix wont mms pic
,
atrix.2 wont receive or send pics
,
can not open or send pictures on atrix
,
cant send pictures on atrix
,
how to send pictures on atrix 2
,
i can't send pictures to an iphone motorola atrix hd
,
messenger on motorola atrix 2 phone to send pictures
,

motorola atrix 2 not sending pictures

,

motorola atrix 2 wont send pictures

,
motorola atrix can't get picture messages on iphone