Can't send pic txts (5.4)

Discussion in 'ChevyNo1' started by RoyR80, Jun 7, 2011.

  1. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    Ok, the title states most. Neither stock sms or handcent will send pic txt's. :icon_evil:
    I can get them...
    I've already un-installed both, cleared data and such....
    Any ideas?

    S/n : Could this problem be related to FB not wanting to load my pics 75% of the time? Maybe its a gallery thing/related issue?
     
  2. speedfreeq

    speedfreeq Member

    Joined:
    Nov 7, 2010
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    weaverville, nc
    Ratings:
    +0
    Not that it'll help you any, but I had the same issues with PEv6 gb rom, which is why I'm here... have you flashed the patch he issued early on? My gallery is working better than on any other gb rom.

    Sent from my Droid using DroidForums
     
  3. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    (Sorry, which problem, not being able to send pic's, or FB issue?)
    Yup, got the patch. It's not a total crisis for me...yet, lol. But it's a rather large nuisance.
     
  4. coovee

    coovee Member

    Joined:
    Oct 1, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    try using quickpic , and while running "share" the picture to gmail just to test, then share the pic w/ stock messenger
     
  5. Art Vandelay

    Art Vandelay Member

    Joined:
    Dec 31, 2010
    Messages:
    518
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I had an issue with 5.3 where I wasn't able to receive pic messages. I would click dl and they never would.

    Needless to say the issue has been fixed when I flashed 5.4. So I suspect you should wipe and re-flash the rom.

    Sent from my Droid using DroidForums
     
  6. jfit400

    jfit400 New Member

    Joined:
    May 23, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had this exact same issue and it was because I restored Dialer Storage with Titanium Backup.
    So I backed up SMS and MMS with MyBackupPro, wiped Dialer Storage in Titanium, and restored through MyBackupPro, and Voila! It was working again.
    Hope that helps.
     
  7. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    Thank you. Not so sure that it was my issue. (i dont remember restoring the file)

    Well, i thought all was good. Now when i delete a message, i get a "message" in my txt'ing threads that is blank, and dated 12-31-1969... YUP, that's right, 1969........ :-/ AND! the kicker, they are completely un-erasable! Grr.
     
    Last edited: Jun 10, 2011
  8. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    I'm going to try a full wipe once again. (triple-wipe) and restore with mybackup and see if that fixes things. Right now i'd rather not be able to send pic txt's, but the backup i made i erased when i thought all was good. :-/ Having the messages stack up in the threads (especially dated 1969) is worse. :icon_evil:
     
  9. zeppelinmad4

    zeppelinmad4 Member

    Joined:
    Dec 24, 2009
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Jacksonville Beach, FL
    Ratings:
    +0
  10. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
  11. nb2a

    nb2a Member

    Joined:
    Dec 1, 2009
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can receive but cannot send photos.I did try that link to delete the file and still no luck to resend a jpg file. Any ideas? Thanks Tom
     
  12. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Has ANYONE run a logcat when it fails? That would help me immensely ... my D1 is not activated, so not something I can easily test.
     
  13. nb2a

    nb2a Member

    Joined:
    Dec 1, 2009
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0

    I can send you my log data if you like ChevyNo1. Please let me know where to email it.Thanks

    Tom
     
  14. drust

    drust Member

    Joined:
    Dec 12, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Ratings:
    +0
    2cents: had this problem when i was running stock rooted.. motorola said that there was probably some data that got stuck and inturned blocked the flow... long story short (to late) had to factory reset

    Sent from my Droid using DroidForums
     
  15. strang66

    strang66 Member

    Joined:
    Mar 3, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having a similar issue in that I cannot send or recieve picture texts. I tried the fix by deleting the telephony.db but it did not make a difference. Regular SMS no problem. Chevy, I do not know what a logcat is, or I would send it to you.
     
Search tags for this page
can't send pictures with go sms pro
,
cant send pics using go sms pro
,
cant send pictures gosmspro
,
go sms pro send pictures 5.23
,
go sms pro send pictures 5.4
,

go sms pro wont send pictures

,
go sms pro wont send pictures galaxy s3
,
go sms pro wont send pictures on galaxy
,
sms wont send pics
,
why can't i see my photos on sms pro