Can't send MMS (Pictures)

Discussion in 'Android Tech Support' started by natezire71, Jul 24, 2010.

Thread Status:
Not open for further replies.
  1. natezire71

    natezire71 Member

    Joined:
    Mar 12, 2010
    Messages:
    287
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Atlanta
    Ratings:
    +4
    Hey guys,

    I just noticed a problem on my phone. I tried sending a picture to two different friends, and it would not send. Friend A has a Palm Centro. Friend B has a enV3. I've never had problems sending pictures until I recently went rooted. I am running Sapphire 0.8.4. I have the Black Bar mod installed. Other than that, I have no theming really. I don't use Handcent, or any other program. I use the Stock one that came with Sapphire. I've tried sending pictures to both Verizon users, and non-Verizon users. Still no luck. When I send a picture, it comes up on the conversation, and says "Sending..." and stays there. If you long press on the pictures, and select "Message Details" it says it "Sent." That's not true, as it never makes it to the receiving end. :(

    What do I do?! :O

    All help is appreciated! :)

    PS: Please don't tell me I should "try Handcent because it's amazing," as I don't want to use Handcent. I've tried it, and didn't feel the need for it. Sorry if that sounded a bit mean.
     
  2. natezire71

    natezire71 Member

    Joined:
    Mar 12, 2010
    Messages:
    287
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Atlanta
    Ratings:
    +4
    Someone? Please... :\
     
  3. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Cross posting is not allowed in the Droid Forums. Please do not open multiple threads.
     
Thread Status:
Not open for further replies.
Search tags for this page

how come my s3 cant send mms

,

mms pictures send slowly