Cant search forums!

Discussion in 'Android General Discussions' started by lrrryo, Jan 11, 2011.

  1. lrrryo

    lrrryo New Member

    Joined:
    Apr 19, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cant search the forum because a stinkin ad covers the dialog box! WTF?
     
  2. ilikemoneygreen

    ilikemoneygreen Silver Member

    Joined:
    Apr 7, 2010
    Messages:
    2,580
    Likes Received:
    18
    Trophy Points:
    103
    Location:
    AZ, Superstition MTNs!
    Ratings:
    +18
    ?, Not sure what your saying here. Maybe a pm to the admin might generate a better result concerning site issues.
     
  3. Wuzz Ranger

    Wuzz Ranger Member

    Joined:
    Feb 21, 2010
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    N.E. Ohio
    Ratings:
    +0
    I had this happen to me a few times. I cleared out my cookies and emptied the cache. Works like a charm now. By the way, this was in Chrome when it happen to me.
     
  4. ilikemoneygreen

    ilikemoneygreen Silver Member

    Joined:
    Apr 7, 2010
    Messages:
    2,580
    Likes Received:
    18
    Trophy Points:
    103
    Location:
    AZ, Superstition MTNs!
    Ratings:
    +18
    I cant say i ever had this happen to me...I am a chrome user. Maybe the the cookies wanted to be eaten instead of saved? I still dont get this though, you saying like the sites layout changed to the ad covoring the search bar?