cant restore back up after rubiX install

Discussion in 'Droid X Roms' started by sruel3216, Oct 4, 2010.

  1. sruel3216
    Offline

    sruel3216 New Member

    Joined:
    May 19, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    so i currently have rubiX installed. i want to install tranq 2.3.7. so i go to restore an old back up 2.3.15 leak and it wont let me. it says MD5 mismatch.

    what does this mean? do i need to sbf to 2.1? i never did the OTA update
  2. sruel3216
    Offline

    sruel3216 New Member

    Joined:
    May 19, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    nvm i figured it out. guess you can not rename ur restore folder...