Can't restore any stock backups in CWM

Discussion in 'Galaxy S3 Development' started by Ultim8gamr, Aug 21, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Ultim8gamr
    Offline

    Ultim8gamr Member

    Joined:
    Nov 29, 2010
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have the verizon Galaxy s3. I first rooted and created a nandroid backup last week. Then proceeded to install CM10 unnofficial with kexec. created a backup of cm10 unnofficial then went back to stock without any issues. Today I ran a nandroid backup (still stock) then performed the EZ bootloader unlock, and installed the official CM10 nightly. Got JB setup to my liking then ran a nandroid backup of the official CM10 8-21 build. When i try to restore the stock backups it gets an error when trying to load the sytem.

    Any thoughts or ideas on this? I can restore the CM10 backup from today without an issue and it runs fine. I'm thinking I might have to flash the stock image and then advance restore all parts except the system from CWM. I have tried relocking the bootloader and trying again, no luck.

    I'm coming from Moto so familiar with SBF. But whats the process like on sammy devices?? I've gathered that I need Odin, but where do I get the full file for the verizon galaxy s3? Also does anyone have a full system dump from the s3 (mainly looking to pull a few apps from it)?
  2. Ultim8gamr
    Offline

    Ultim8gamr Member

    Joined:
    Nov 29, 2010
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well just went through the odin process to put down a clean install. installing cwm through odin added a count to the binary counter samsung has. Not happy with that but oh well... will install the latest nightly of CM10 and see how that goes. The only thing I want to pull from the stock S3 software is the stock messaging app to throw into the JB install.
  3. squeekybigfoot
    Offline

    squeekybigfoot Member

    Joined:
    Apr 5, 2011
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NY
    Ratings:
    +0
    did you do a clean install of the rom? And what Bootloader are you using?
  4. bsweetness
    Offline

    bsweetness Moderator

    Joined:
    Mar 2, 2010
    Messages:
    2,675
    Likes Received:
    249
    Trophy Points:
    128
    Ratings:
    +253
    Moved to the Galaxy S3 Development forum. :)
Search tags for this page
can't restore cwm backup
,
cannot restor cmw contack
,
cant restore backup cwm
,
clockworkmod error while restoring system
,
cwm can't restore backup
,

cwm error restoring system

,

error while restoring /system

,

error while restoring /system galaxy s3

,

error while restoring system cwm

,

restore cwm backup with odin