1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can't Reboot to Recovery

Discussion in 'Android Hacks and Help' started by sljtiger, Nov 20, 2011.

  1. sljtiger
    Offline

    sljtiger New Member

    Joined:
    Nov 20, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I recently upgraded from rooted Froyo to rooted Gingerbread, and now I am unable to reboot into recovery. Whether going through Bootstrapper or ROM manager, when I choose to reboot to recovery, it goes from the red motorola symbol to a blank dark blue screen. I've waited for 10-15 minutes, but it just stays there. Any advice?

    Thanks!
  2. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,928
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    What device do you have and by rooted Gingerbread do you mean you are running the stock ROM just rooted?
  3. sljtiger
    Offline

    sljtiger New Member

    Joined:
    Nov 20, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Droid x, and stock rooted gb. Thanks for your response, but I figured it out. Forgot to uncheck USB bugging. Rookie mistake I guess.
  4. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,928
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Hey as long as you got it figured out then its all good. I know it is a bit different on gingerbread in that you need worry about whether it is checked or not where on froyo I don't rememebr it being an issue.

    Sent from my DROIDX using Tapatalk