1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Cant mount when USB debugger is on

Discussion in 'ChevyNo1' started by droidkevlar, Aug 19, 2010.

  1. droidkevlar
    Offline

    droidkevlar New Member

    Joined:
    Apr 21, 2010
    Messages:
    453
    Likes Received:
    0
    Trophy Points:
    0
    I am new to the D1 (coming from rooted Eris, so I fully understand android) and noticed that I cant mount when USB Debugger is enabled. I did an install over CM RC3 as Chevy said no need to wipe. So I didnt. I have no problem wiping and starting over, but jsut wanted to make sure this isnt something I did wrong or how it supposed to be. Thanks in advance.
  2. Tornado Rex
    Offline

    Tornado Rex New Member

    Joined:
    Jun 15, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Yeah that's not how it's supposed to be. Go ahead and try a wipe.
  3. droidkevlar
    Offline

    droidkevlar New Member

    Joined:
    Apr 21, 2010
    Messages:
    453
    Likes Received:
    0
    Trophy Points:
    0
    OK. Good to know. Will be wiping it next week when I get a chance. Thanks for the heads up.