Can't Install Maps APK

Discussion in 'Android Hacks and Help' started by gflam, Aug 16, 2010.

  1. gflam

    gflam Developer
    Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,894
    Likes Received:
    21
    Trophy Points:
    68
    Location:
    Jersey
    Ratings:
    +24
    I decided to give sapphire 1.0 after hearing about some of the cool features it included and hearing about how fast and smooth it was. I've always been a huge bugless beast fan but i took the plunge and so far have only run into multiple problems with sapphire and have had to do a lot of fixes. I still however will agree that it is very smooth, fast and has some really cool features i like anyway here are my two main problems that i haven't been able to fix.

    First off as I said above I'm running sapphire 1.0 and i have the luna theme applied. I've tried downloading it from the market and every time i get "installation error unknown error -8" I then tried deleting my cache using the app cache cleaner and i went into recovery and wiped cache partion. I tried downloading it again and got the same error i've deleted the maps.apk that i tried downloading into my phone in data/apps i tried the google apps update from sapphires website. I tried these commands in terminal emulator to remove the app
    su
    mount -o remount,rw -t yaffs2 dev/block/mtdblock4 system
    busybox rm system/app/maps.apk
    cd system/bin
    sh pm uninstall com.google.android.apps.maps
    cd ..
    cd ..
    mount -o ro,remount -t yaffs2 dev/block/mtdblock4 system
    sync

    I even went to my bugless beast back up that had a working maps app and pulled that and tried to install it from my memory card using root explorer. I just can't get maps to work anyone else having this problem on sapphire 1.0? Any fixes, ideas etc?

    Lastly my wifi won't turn on i keep getting an error it won't even start.
     
Search tags for this page
cannot install map apk
,

cannot install maps.apk

,
google map.apk won't install
,
maps apk dont install
,
maps apk wont install
,
maps not install apk