cant install google voice from market.

Discussion in 'Liberty ROM D3' started by magma_camel, Oct 27, 2011.

  1. magma_camel

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i cant install google voice from the market because it doesnt show up when searching for it. i tried to go to market.android.com and install it from there but it says my device is incompatable with it
     
  2. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    I can give you the file if you want it... there are apps you can download from the market to change your device and hopefully show the apps

    Boot Manager
     
  3. magma_camel

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    instaling the apk is not the problem this is a bug and should be fixed
     
  4. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    Weird, its doing the same thing for me. I guess Verizon doesn't like Google Voice? Greedy...

    I'm going to try Market Enabler

    Boot Manager
     
  5. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    Regular Skype doesn't show up for me either.
     
  6. magma_camel

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i dont think it has anything to do with verizon. my girl can find it on her phone no problem. also i can get it when im on steel droid. theres a bug in liberty thats making the device incompatable
     
  7. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    It doesn't work with me on CM7. I'll boot into Liberty and see if it shows up.

    It says I have it installed, but I can't uninstall through the market or get updates...

    Boot Manager
     
  8. magma_camel

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i just searched "google voice" on steel droid and its the first result
     
  9. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    Ok, if your just talking searches, both Liberty and CM7 can find it in the market on my phone. I was talking about how it doesn't show up in My Apps and there is not an option to uninstall from the market- meaning that its not supported on my phone apparently from Verizon.

    Boot Manager
     
  10. CapnGnarly

    CapnGnarly New Member

    Joined:
    Nov 6, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Im currently in exactly the same boat. Many of my apps will not update, and there are several others (that worked on SteelDroid 3) that I cannot download because "my device is not compatible." This must be a bug within Liberty, as I've gotten ahold of the devs of one of the apps who has gotten me the apk for the app and it is running fine.
     
Search tags for this page
can't download google voice
,
can't install google voice search
,
cannot download google voice android
,

google voice incompatible update

,

google voice not compatible

,

google voice search device not compatible

,

google voice search is not supported on your device

,

google voice search not compatible

,
google voice search not compatible with your device
,
google voice search your device is not compatible with this