1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can't get back to stock

Discussion in 'Android Hacks and Help' started by lmapp, Feb 4, 2010.

  1. lmapp
    Offline

    lmapp New Member

    Joined:
    Nov 20, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MS
    Rooted and installed bb with matth3w's guide. Once done, setcpu kept locking up after I selected autoselect. I removed it, downloaded SMupdater to get back to stock, but it locks up. I removed it, removed bb, but now I have no idea how to get back to stock 2.01. Any help is greatly appreciated.

    Thanks in advance - Lou

    Nevermind...I'm good. Thx anyway
  2. baniels
    Offline

    baniels New Member

    Joined:
    Dec 19, 2009
    Messages:
    577
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    52556
    Since you took the time to start a new thread, why not go ahead and point others to the existing thread that helped you solve the problem.
  3. lmapp
    Offline

    lmapp New Member

    Joined:
    Nov 20, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MS
    Good point! There wasn't another thread as much as there was plain luck on my part. I was trying to get back to stock using SMupdater. Everytime I would start it, I got a black screen. I removed SMupdater, pulled battery, re-downloaded SMu, and this time, hit the menu button a few times right when I got the black screen, and SMu appeared. I'm not sure how or why that worked, but it did.

    When all of this happened, I had already rooted and installed the Bugless rom. I kept getting a black screen while trying to run Setcpu, which is why I was trying to get back to stock...I knew something was hinky. I removed Bugless and was trying to boot back to stock with SMupdater per Matth3w's guide. When SMu started doing the black screen, I really freaked out.

    I have since used SMu to install Sholes 2.01 rom and Setcpu to go to 800mhz, and it's all good.