Can't flash kernels?

Discussion in 'Android Hacks and Help' started by Samiam564, Mar 7, 2011.

  1. Samiam564
    Offline

    Samiam564 New Member

    Joined:
    Jul 7, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    EDIT: Did some looking on Chevy's kernel page and found one that works, apparently is something in the LGB that was messing up. Sorry for the post


    Hey everyone, I have loaded several ROMs (UD3, PE5 BB stock GB, CM7 nightly etc..) And I cannot load any kernel on them except for the stock one. Every time I try and load a new one I just get boot loops.

    So I wonder if I am missing something.. I just am putting the .zip on my sd and flashing in CW. Should I format something before flashing? I am at a loss, I have tried Chevy's and a few others and nothing works.

    I know not all phones can handle different kernels but I have not tried anything over 800mhz and I have tried ulv, lv, and med.

    Any advice would be appreciated, thanks in advance! dancedroid
    Last edited: Mar 8, 2011
Search tags for this page

adobe flash for kernal xoom