cant flash any new roms

Discussion in 'Droid Incredible Tech Support' started by chalie1980, Jul 13, 2011.

  1. chalie1980
    Offline

    chalie1980 Member

    Joined:
    Mar 6, 2011
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i get some sort of "amend scripting was deprecated by google in android 1.5. it was necessary to remove it when upgrading to clockworkmod 3.0 gingerbread based recovery. please switch to edify scripting"

    then it aborts the flashing of the rom.....anyone know what this is all about?
     
  2. tweebee
    Offline

    tweebee Incredible RS Rescue Squad Premium Member

    Joined:
    Oct 16, 2010
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Florida
    Ratings:
    +0
    CMW 3.x has new edify scripting which requires whatever you're flashing to be updated with the new edify scripting. Most ROMs that I've seen have been updated with this. Which ROM are you flashing specifically? Link?
     
Search tags for this page
amend script rom installer
,

amend scripting was deprecated by google in android 1.5

,
cant install rom updater scruot
,
vibrant amend scripting was depreciated by google in android