can't disable caller ID readout

Discussion in 'Droid RAZR MAXX' started by the virus, Jun 12, 2013.

  1. the virus
    Offline

    the virus New Member

    Joined:
    Mar 30, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Help....for some reason my phone always announces who is calling. I've disabled all the options for readout (phone settings, talk mode, car mode) disabled all tty modes. I'm stuck thanks in advance for any help anyone can provide.

    View attachment 63771
  2. 4low4fun
    Offline

    4low4fun New Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    0
    You're on the right screen but you need to change the option labeled "caller id read out"
  3. the virus
    Offline

    the virus New Member

    Joined:
    Mar 30, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I did. But didn't work!
  4. YelloEye
    Offline

    YelloEye Member

    Joined:
    Jun 27, 2012
    Messages:
    66
    Likes Received:
    5
    Trophy Points:
    8
    Have you rebooted the phone?
  5. StormyHeather
    Offline

    StormyHeather Member

    Joined:
    Jul 30, 2010
    Messages:
    152
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Metro Atlanta
    Before you get to the Settings screen, did you slide the slider in the upper right-hand corner to OFF?
Search tags for this page
caller id readout
,

caller id readout galaxy s4

,

disable caller id readout

,

droid razr caller id readout

,
droid razr maxx caller id readout
,

galaxy s4 caller id readout

,

how to turn off caller id readout on galaxy s4

,

razr m caller id readout

,

s4 caller id readout

,
turn off caller id readout
,

turn off caller id readout droid razr

,
turn off caller id readout on galaxy s4