Can't connect media audio via BlueTooth to Vista Ultimate x64 SP2 Laptop

Discussion in 'Android Tech Support' started by exnooyorka, Dec 24, 2009.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. exnooyorka
    Offline

    exnooyorka New Member

    Joined:
    Nov 26, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been able to successfully connect my Droid's Media Audio via bluetooth to my netbook running XP SP3, as well as to my Motorola T501 in my car, however I can't seem to get the same Droid to funnel it's media audio to my main laptop running Vista Ultimate x64 SP2.

    In the Droid's BlueTooth options for the connection to the laptop, the "Media" checkbox is checked. On the laptop, the "Audio Source" service checkbox is checked in the Services tab of the Droid's properties dialog.

    But when I connect to the laptop over BlueTooth, all I get is the Headset Service notification. Phone audio connects, but nothing else does.

    I've seen this working with my Droid on XP SP3 and on my wife's Droid on Vista Home Premium (x86)... but no joy with Vista Ultimate x64 SP2.

    Other than "Ditch Vista", can anyone offer any tips on what I might be missing?

    Thanks!
Search tags for this page

android bluetooth ; connect to media audio

,

bluetooth connected to media audio

,

bluetooth connection media audio

,

can't connect bluetooth media

,

cannot connect to audio source bluetooth laptop

,

cannot connect to media audio android

,

cant connect my bluetooth to media audio