Can't change voicemail number from *86

Discussion in 'Droid X Tech Support' started by SnerdlyBosco, Jul 18, 2010.

  1. SnerdlyBosco

    SnerdlyBosco New Member

    Joined:
    Jul 17, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm using Google Voice on Droid X and would like to use the voicemail icon for checking Google Voice voicemail instead of carrier voicemail.

    Search of the older Droid forums show instructions for changing assignment of voicemail feature, but seems to be different on Droid X.

    Problem is the "voicemail" button always dials *86 and goes to carrier voicemail.

    In Settings | Call Settings | Voicemail service, Google Voice is selected
    In Settings | Call Settings | Voicemail settings, Settings for Google Voice is selected
    In speed dial #1, I added my Google Voice number
    In contacts, I added a contact for "voicemail" and entered my Google Voice number

    With all that set, however, pressing the voicemail icon on the native dialer or the voicemail icon in programs results in dialing *86 and connecting to carrier voicemail.

    Not a huge problem as Google Voice app or speed dial 1 can get me where I want to go, but it's an annoyance to have a feature that doesn't do what I want.
     
  2. Dyingyak

    Dyingyak New Member

    Joined:
    Jan 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine is the same way, anyone figured this out?
     
  3. Yarzospatflute

    Yarzospatflute New Member

    Joined:
    Jul 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well you've got the top two search results for "change *86 to google voice", the first on the Google Mobile Help Forum and the other is this thread.

    I set up my GV VM number as a speed dial so all I need to do is long press 1 but I'd like the convenience of being able to use the icon for VM that's already there. Hopefully someone can figure out how to change this.
     
  4. Dissonance

    Dissonance Member

    Joined:
    Jul 31, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    There is an option in the GV app to switch it for you and within GV on the web you can switch it (it has you dial a code to verify).
     
  5. SnerdlyBosco

    SnerdlyBosco New Member

    Joined:
    Jul 17, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    @dissonance

    As stated in the OP, even with the options selected (and code entered), the "voicemail" icon on the Droid X dialer continues to dial *86 instead of the Google Voice number.

    My goal is to find where that *86 lives in the phone's code, and replace it with my Google Voice number.
     
  6. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    AFAIK you cannot reprogram the voicemail number.

    Create a speed dial for your Google Voicemail.....
     
  7. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    I like *86. You know it was easy to remember, like being eighty six'd at a bar. :D
     
  8. 91STT

    91STT New Member

    Joined:
    Dec 7, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jersey City, NJ
    Ratings:
    +0
    you can change the vm number by going to your dialer & key in ##7764726 and press dial
    Enter 000000 for the SPC password and press verify
    press 09 SMS/MMS setting
    scroll down to Voicemail number
    change the voicemail number and press done
     
  9. 91STT

    91STT New Member

    Joined:
    Dec 7, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jersey City, NJ
    Ratings:
    +0
    86 = vm :)
     
  10. rfranken

    rfranken Member

    Joined:
    Jul 1, 2010
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    91STT
    that doesn't change it in the right place, as when I went there it was already saying it would go to where i want it.....but the the shortcut icon still just goes to *86

    Best option i see is to go to your contacts and set the Voicemail to how you want it. or go to where 91STT said and set it how you want it.

    Then go to a blank spot on your homescreen.....press and hold. Choose Shortcut.....choose Contacts.....choose your Voicemail one.

    1 press on the new VM shortcut opens it and 1 more press to actually call the number.
    the stock VM shortcut took 2 presses also, but didn't go to where u wanted.

    Note that it appears the new VM shortcut is only going to *86....but it will automatically dial your password for vm (as thats what i change mine to do) pause pause...password. works good.

    2nd edit.
    figured i'd add what it takes to do that as maybe everyone doesn't know.
    instead of calling *86 and then having to dial in your password every time you can do the following.
    set that number to
    *86,,#1234#

    ,, is Pause Pause and the 1234 is what your password is to get to your voice-mail.
     
    #10 rfranken, Aug 6, 2010
    Last edited: Aug 6, 2010
  11. muddkattgowfo

    muddkattgowfo New Member

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK Let me try this another way as I have done all the things listed above and has not really solved what I want to do.

    In my contacts list I changed the number to *86,,1234,,11 and this works great if I go through contacts to dial my voice mail.

    I created a shortcut using my contact VM number and that shortcut works fine.

    HOWEVER and this is MY issue - on the Dial pad there is a voice mail icon at the bottom of the dialer and it will only dial *86. That is the one I am trying to change. There has to be a link I am missing.

    Thanks and I love my Droid X
     
  12. sirdroid

    sirdroid Member

    Joined:
    Jul 18, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go to SETTINGS --> CALL SETTINGS --> VOICEMAIL SETTINGS --> VOICEMAIL NUMBER --> change this to your google voice number and you are all set. Hope it helps.

    Make sure your phone is activated in google voice settings on the web using the browser.
     
Search tags for this page
android can't change voicemail number
,
can't change voicemail number android
,
cannot change change voicemail number android
,
cannot change voicemail number android
,
cannot edit *86 on droid bionic
,
change voicemail number in settings s5 marshmallow
,

droid x change voicemail number

,
edit voicemail number verizon
,
i cant change voicemail number of android
,
unable to change voicemail number android galaxy s4