Can't boot into recovery

Discussion in 'Droid X Rooted Help' started by beantownmp, Oct 13, 2010.

  1. beantownmp
    Offline

    beantownmp New Member

    Joined:
    Aug 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hanover, MA
    So yesterday I tried installing the zapX rom from rom manager. It downloaded. I was then prompted to wipe data/cache and create a backup. It rebooted and created a backup. It then rebooted again only to get stuck at the Motorola M logo. It was stuck there for a few hours before I decided to do a battery pull. The battery pull got the phone to boot up like normal to what looked like a fresh install of the ota 2.2 I had.

    I've since tried to install a theme or two and have not been able to get to recovery either from bootstrap or from rom manager to clockwork recovery. Every time i try im stuck at the Motorola logo and have to pull the battery. Any help? Thanks guys.

    Sent from my DROIDX using Tapatalk
  2. beantownmp
    Offline

    beantownmp New Member

    Joined:
    Aug 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hanover, MA
    Anyone?

    Sent from my DROIDX using Tapatalk
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Let's see if moving you here get's some help for you.
  4. beantownmp
    Offline

    beantownmp New Member

    Joined:
    Aug 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hanover, MA
    No help on this? Every time I reboot I have to pull the battery.
  5. beantownmp
    Offline

    beantownmp New Member

    Joined:
    Aug 25, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hanover, MA
    Damn im a black sheep around here.

    Sent from my DROIDX using Tapatalk
  6. titanfan1017
    Offline

    titanfan1017 New Member

    Joined:
    Jun 6, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tennessee
    Im having the same problem on my wifes phone. seems like CM is the problem been reading everywhere and cant figure this out.
  7. drivinfocused
    Offline

    drivinfocused New Member

    Joined:
    Feb 17, 2010
    Messages:
    389
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Niagra of the West(Twin Falls, Idaho)
    try reflashing your recovery thru rom manager..... then see if it works... have had to do that several times....
  8. titanfan1017
    Offline

    titanfan1017 New Member

    Joined:
    Jun 6, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tennessee
    I did this several times. no luck.i even wiped the sd card and copied mine from my phone then went in and did system recovery. now it is in bootloop mode. i really need some help now it just shows the "M" and keeps rebooting. my wife is soo mad at me.
Search tags for this page

try re-flashing your recovery