Can't 3-step root - Help

Discussion in 'Thunderbolt Tech Support' started by islandak, Jul 12, 2011.

  1. islandak

    islandak New Member

    Jul 22, 2010
    Likes Received:
    Trophy Points:
    I just got a Thunderbolt from eBay. I got everything up and running so I wanted to root.

    I set up 3-step root and got through most of step 1. When the bootloader tries to apply the update it fails. The error reads:
    main version older. Update failed.

    I've tried looking around in the forum and google. But haven't found the answer. Do I need to sbf to a new version? Am I SOL?

    Any suggestions would be great!

    EDIT 7/21/2011: This is for anyone who happens upon this thread while searching. I found a lot of dead ends while looking. jcase's updated (as of 5/12/11) root method worked. It's adb/manual. But I got it to work. I knew a little about how to use adb from my Nook. If you don't, you just have to bite the bullet and learn. Link here
    #1 islandak, Jul 12, 2011
    Last edited: Jul 22, 2011