1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Cannot install themed ROM!

Discussion in 'LithiumMod' started by Teezy, Jun 20, 2010.

  1. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    I want to download the Daiquiri Ice Flavored (Cyan) theme {i think thats the name} from the Kangerade Customizer in ROM Manager. It downloads, but every time i try to install it, it says "(bad). installation aborted." this has happened 4 times.... with the same file. whats weird is that i used the customizer to get some things from it yesterday (not a themed ROM) and it worked perfect.. what the heck is going on now?

    Device is a Moto Droid (VZW), running Froyo 2.2 overclocked kernel.
  2. marsha12151
    Offline

    marsha12151 New Member

    Joined:
    Nov 25, 2009
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    MA
    Sounds like you got a bad download.

    Go into ROM Manager, use the menu button to select clear download cache. Then when you select download, a new, fresh program will be downloaded. Otherwise, it just keeps trying to load the one that is bad.

    Hope that helps
  3. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    I've tried that twice, with the same result... maybe I should DL the archive through wifi, because my 3G sucks here and punks out quite often -_-
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Yes, anytime you download large files use wifi. Give it a try. If you are not successful, then go into RM, scroll down to "Flash Alternative Recovery" and flash SPRecovery. Next, go the to forum or the Cyanogen forum and download the theme and flash via SPR.

    Mike
  5. Aixelsyd
    Offline

    Aixelsyd New Member

    Joined:
    Nov 27, 2009
    Messages:
    487
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Windy City
    FYI his themes will not work on the Froyo build. To get the themed look you need to download his themed Froyo ROM itself. I'm not sure I'm understanding what you saying is why I mention this.

    personally I'd just download it via you comp using the link he has in the OP then transfer it to your sdcard and reboot into recovery to install it.
  6. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    I got it! I let it download around 7am (over 3G lol), and it only took about 15min! Successful install.

    And yes, thats what I downloaded. The Cyan themed ROM. Lol. I love it :D

    But I still have battery issues, even with ChevyNo1's ultralow voltage kernel o_O
  7. Aixelsyd
    Offline

    Aixelsyd New Member

    Joined:
    Nov 27, 2009
    Messages:
    487
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Windy City

    Congrats on getting it going.

    However the battery thing is odd if I must say so. It's got to be something with the kernel or an app you have installed. Currently I am running the exact same ROM as I just did it yesterday. I have not however install any kernel and am just using the stock one in the ROM and I have setCPU at 800Mhz. Threw it on the charger last night so it was fully charged this am. Took it off the charger at 5:45am and it is now 3:15pm and with light usage as I've been busy today it is sitting at 80%.
  8. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    Hmm.... my kernel is 250mHz-1.25gHz, but I guess I'll try leaving SetCPU on 800mHz ondemand for the day. Hopefully that will have better results.

    I'll keep you posted on it!
  9. Aixelsyd
    Offline

    Aixelsyd New Member

    Joined:
    Nov 27, 2009
    Messages:
    487
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Windy City
    Yea I'd for sure try that out and see what you get. FYI per my comment from yesterday I still have not had to charge as of right now. However it is at 10% now that I just looked. Again it was a light day of use yesterday for data services for me but I did have a few long calls and a boatload of Gtalk & txt msgs going. That said I'm just under 30hrs on a full charge with it set at 800/550, and my sleep/standby is set at 250/125
  10. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    Nice...... hmm. Once I get to a full charge, I'm switching SetCPU to 800-550mHz...... wait, actually, I'm going to change my kernel. Because my lowest slot is 250mHz, and not 125mHz, like yours -_- which are you using? Or are you not using autodetected speeds in SetCPU?

    Sent from my Droid using Tapatalk
  11. Aixelsyd
    Offline

    Aixelsyd New Member

    Joined:
    Nov 27, 2009
    Messages:
    487
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Windy City
    I'm just using the kernel that was part of Jrummy's cyan themed Froyo ROM as I haven't change it since flashing his ROM to my Droid. And yes I do select autodetect but then go in and manually set all the profiles and so forth.
  12. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    Ah, right. If I remember correctly, wasn't the kernel for his themed ROM 250mHz-800mHz on autodetect? I only uninstalled it because it lagged a bit much... I like the whole theme a LOT, but it just lags... a lot. I even used an overclocked kernel to 1250mHz on performance and it still lagged... well, in comparison to my stock ROM. You're lucky!

    Sent from my Droid using Tapatalk
  13. Aixelsyd
    Offline

    Aixelsyd New Member

    Joined:
    Nov 27, 2009
    Messages:
    487
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Windy City
    yea the default setting fro sutodetect are 250 - 800, but once you go into setCPU after selecting that on the first time entering you can change the ow end to 125Mhz.

    as for the lag comment not the ROM I don't think. It is the ADW that seems to cause the lag. Before I removed it from my device when I was still on v1.0 I did some setting changes and it did make a world of difference but there was still some lag from time to time. So I then tried out Launcher Pro, and pushed the stock Launcher2 back to it and in both case the lag was gone, at least on my end. You may want to try his new 1.1 version tho as he removed ADW and put Launcher 2 back as the stock setting. With that said v1.1 seems a lot more smooth IMO.
  14. Teezy
    Offline

    Teezy New Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    A House.
    Yeah, I enabled screen caching, which made ADW a lot smoother. I stopped using LauncherPro because it didn't remain in memory too much; everytime i'd go to send a text and press the Home button, i'd have to wait like 8 seconds for LauncherPro to relaunch (black screen, icons slowly appear, widgets have to restart, etc.) But its all working great now! Kangerade v1.1 and..yeah, lol.

    But what's weird is that my battery life is ~7:07h now, as compared to like 4:28h. I'm still jealous of yours lol!

    Sent from my Droid using Tapatalk