Cannot enter sleep mode.

Discussion in 'Droid Bionic Tech Support' started by zwilson10, Jan 9, 2012.

  1. zwilson10
    Offline

    zwilson10 New Member

    Joined:
    Jan 9, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I am running liberty 3 v 2.0 on my droid bionic and I am unable to enter sleep mode. When I try a pop up notifies me that I cannot enter sleep mode due to some sort of background activity. Any help would be great.
  2. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Have you checked to see what is running? It has to be an app or something

    tappin and talkin on my BIONIC
  3. zwilson10
    Offline

    zwilson10 New Member

    Joined:
    Jan 9, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I just went into the running apps and stopped any that would be preventing sleep mode and no luck.
  4. z96Cobra
    Offline

    z96Cobra Member

    Joined:
    Mar 30, 2010
    Messages:
    294
    Likes Received:
    4
    Trophy Points:
    18
    I'm running Liberty also and just checked my phone for you. Sleep mode works on my phone so it must be an app or glitch stopping you. It's probably a pain to do but make a backup & then do a factory reset to see if it fixes your problem.
  5. zwilson10
    Offline

    zwilson10 New Member

    Joined:
    Jan 9, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I flashed the eclipse rom and im still having the same problem. Gonna back it up and see what it is now.
Search tags for this page
android can t sleep
,
android cannot sleep
,
android cant sleep
,
android java sleep mode
,
android phone cannot sleep
,
bionic enable sleep mode
,
can't sleep my droid bionic
,

droid bionic sleep mode

,
galaxy y cant sleep mode