1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can you install new OC kernals on older ROM's?

Discussion in 'Android Hacks and Help' started by hellabooya, Feb 20, 2010.

  1. hellabooya
    Offline

    hellabooya New Member

    Joined:
    Jan 15, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    I am running Bugless Beast 7.5 and I was wondering if it was possible to upgrade my OC kernal to the 1.2 or 1.25 mhz kernals that I have seen?
  2. mike_kauble
    Offline

    mike_kauble New Member

    Joined:
    Nov 7, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I'm running a 950 Kernel (2.6.29) on a pretty basic 2.1 (ERD72)

    I've been running the same 2.1 since it came out about 2 months ago, and just updated the Kernel last week.
  3. hellabooya
    Offline

    hellabooya New Member

    Joined:
    Jan 15, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    sweet got taz's 1.1ghz kernal working on BB 7.5. My droid was unable to handle either the 1.25 or 1.3 ghz kernals however :(

    I cannot find where I can download the 1.2 ghz kernal, anyone know where I can? I would love to see if my droid is stable at 1.2 ghz.
  4. jasonb
    Offline

    jasonb New Member

    Joined:
    Dec 6, 2009
    Messages:
    1,153
    Likes Received:
    0
    Trophy Points:
    0
    you can load any kernel on any rom. roms and kernels are independant of each other. roms will usually contain kernels, but you can always swap kernels. i ran AdamZ kernel along with BB7.5 for a few days. it worked fine.
  5. hellabooya
    Offline

    hellabooya New Member

    Joined:
    Jan 15, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California
    Ya i figured that out. I was just wondering if anyone could post the link to the 1.2 ghz kernal. I can't seem to find it here or anywhere.