Can someone please help??

Discussion in 'Droid X Tech Support' started by MrSinister1, Nov 28, 2010.

  1. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    I just sbf'd for the first time on my DX following the instructions to a T and once the process in rsd-lite was complete it saud 100% and it said to manually reboot the phone so I unplugged the usb and did a battery pull after letting it sit there forever stuck in boot animation bootloop, so I did a battery pull and rebooted the phone and it loaded as normal with the M logo and then it went to the boot animation and keeps bootlooping the boot animation so I'm not sure what to do from here or if I did something wrong or what I need to do from here, by the way I was on 2.3.15 and used that sbf so before anyone asks I wasn't trying to go back. I know I'm not bricked cause it wants to boot I just feel like I'm missing something. PLEASE HELP!!
  2. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI
    this can happen if the .sbf file was a botched download. redownload and try again
  3. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    thank you for the reply it's actually your guide I'm following so thank you for your help. I'm re-downloading right now and going to give it another shot.
  4. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    also maderschramm if you have a known good file could you PM me with it please sir
  5. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI
    the known good one is linked in my tut. it's rootzwiki
  6. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    OK thats the one I downloaded
  7. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    maderschramm I used the file and it's doing the same thing, it says please manually power up this phone(in rsd-lite v4.8) and under the progress section it says 100% executed and the phone is bootlooping the boot animation, help please
  8. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI

    hm........instead of doing a battery pull after the sbf completes, try just powering it down with the power button. there's probably a final step it needs to complete. try that
  9. tatuud
    Offline

    tatuud New Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    I have also read where people boot into recovery do a factory reset and that fixes them up. I just sbf'd last night and my phone just booted on its own all the way to start screen than I just unplugged it...weird. the factory reset might help, it did others.

    Sent from my DROIDX using DroidForums App
  10. MrSinister1
    Offline

    MrSinister1 New Member

    Joined:
    Jul 20, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Knox, Tennessee
    thanks a million this fixed it, I can't believe I didn't think of that sooner, I could kiss you both right now, awesome. This is why I spend so much time in this forum the people are flat-out amazing.dancedroid
  11. maderschramm
    Offline

    maderschramm New Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Madison, WI

    so the factory reset fixed it? I'll update my FAQ to reflect this change so more people don't have this issue in the future. Thanks for being the guinea pig :D
  12. tatuud
    Offline

    tatuud New Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    glad you're up and running again but Mad's advice was right on to begin with. i just remember reading somewhere that a factory reset after an sbf helped. good luck
  13. WsW-WYATT-EARP
    Offline

    WsW-WYATT-EARP New Member

    Joined:
    Oct 25, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SouthEastern Wisconsin

    Nice that little things that you remember reading helps someone out in a big way ....

    I am just reading through the forums while wiping my 2 iphone 3g phones to get them on ebay for the next sucker :icon_ banana:
  14. tatuud
    Offline

    tatuud New Member

    Joined:
    Nov 4, 2010
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    yes sir, i'm always glad to help whenever i can. people have answered every question i have ever had so i am just paying it forward. iphones, that's awesome, i hope you get big bucks for them