Can someone attempt to help me?

Discussion in 'Android Tech Support' started by sandfreak, May 27, 2010.

  1. sandfreak
    Offline

    sandfreak New Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Washington Coast
    Hey everybody,

    I just tried to update from cyanogenmod 5.0.7 to 5.0.7.1 but i'm having trouble.

    I dl from rom manager, when it went to reboot it looked like everything was installing fine but all the sudden the screen went black, so i was expecting the motorola symbol to show up any second...

    well i waited and waited and got nothing so i pushed the power button and all this info is on my screen. (i.e. preparing to install, welcome to cyanogenmod, install from sdcard complete, installing gapps, install from sdcard complete, and some other info

    but at the bottom of all this info it says "rebooting..."

    but its not rebooting it's just sitting here...if i hit the power button the screen will go black again and if i hit the power button again all the info comes back on screen.

    i thought about holding the power button down but thought i better post first to see if anybody knows what's going on.

    any help?
  2. titans
    Offline

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,664
    Likes Received:
    0
    Trophy Points:
    0
    Try a battery pull and reapply the rom/gapps through recovery.
  3. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,341
    Likes Received:
    968
    Trophy Points:
    113
    people been having issues rebooting into recovery after flashing 5.07 from rom manager. Supposedly an update went out to fix it. If you are able to boot up, but have the issue when booting into recovery that is the problem. There are two fixes. 1) update rom manager from the market
    2) flash rsdllite 2.1 sprecovery (what I had to do).
  4. sandfreak
    Offline

    sandfreak New Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Washington Coast
    thanks for the help...i pulled the battery and when it booted up 5.0.7.1 was installed.

    good thing cuz i don't know how to do that other stuff :)

    appreciate the help
  5. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    North Carolina
    But can you check for us if you have a working recovery?

    I'm sure you know how, but if not just power off the phone and hold the x button on the keyboard while pressing the power button.