1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can only boot into bootloader

Discussion in 'Android Hacks and Help' started by BadName, Jul 27, 2011.

  1. BadName
    Offline

    BadName New Member

    Joined:
    Jul 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    If i try boot into recovery it freezes after a few seconds and restarts (ClockworkMod v2.5.0.1)

    If i try to boot regular (currently CM 7.0.4) the CM7 video loops after the arrow goes around a couple times

    Heres how i got here

    Root with universal androot
    Installed Rom Manager
    Tried a couple roms ended with bootloop
    Got SS 5.4 to work except 3g didnt work unless i checked international roaming
    Tried CM 7.0.4, and now im here

    All advice appreciated, been reading everything everywhere, kind of stuck

    Running A854 on alltell midwest of US

    im trying to figure out if i can reflash ClockworkMod via RSD lite

    edit: i guess i kinda have things situated, got sprecovery working via rsd lite

    but im still wondering why the 3g didnt work, thats why i tried the cm mod, it says 3g fixed??
    it may help mentioning that im on altell
    Last edited: Jul 27, 2011
Search tags for this page

phone only boots into bootloader