Can not mount or format internal storage. HELP plz.

Discussion in 'Droid X2 Tech Support' started by bmagnuson, Apr 16, 2013.

  1. bmagnuson

    bmagnuson New Member

    Joined:
    Apr 16, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Seems like i have lost the internal storage. In storage settings: Total Space - Unavailable, Available Space - Unavailable. It appears as if all the files are now being stored on the ext SD card.

    When tethered to computer, I get a Motoral E: drive that performs as a CD and has software. And 2 removable disk drives with one show files on the ext sd card and the other wants me to install disk into that drive. I have attached screen shots for each showing the poperties.

    F.gif

    I.gif

    Phone is not rooted...I dont think anyway. Sort of a noob with the x2 since I just migrated away from a Blackberry Curve a few weeks ago.

    The phone was new and thought everything was great until last weekend when it got hot and locked up. So I pulled the battery and that is where this all started. Upon restart, phone went to a boot loop. Had to hard reset to get it back up. Erased cache ect.

    One last thing....If I unmount and remove the external sd card, then reboot the phone....it goes through the intial start up and comes to the unlock screen. At this point the phone locks up. Also tried to format internal storage and mount which gives an error that says storage may be damaged and need to format. Which I do and get the same error.
     
Search tags for this page

android internal storage not mounted

,
android mount internal storage
,
bionic internal storage not mounting
,
droid bionic mount internal storage
,
format internal storage android
,
how to mount internal memory android
,

how to mount internal storage android

,
internal memory not mounted android
,
internal storage not mounting android
,

mount internal storage android